<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>A Bridge of Hope - The North Grenville Times</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.ngtimes.ca/xmlrpc.php"/>
<meta property="og:image" content="http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1.jpg"/><meta name="author" content="Hilary Thomson">
 
<link rel="canonical" href="http://www.ngtimes.ca/a-bridge-of-hope/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="A Bridge of Hope - The North Grenville Times"/>
<meta property="og:description" content="Greetings from small town America! Right now, I am sitting on a boat along the banks of the Mohawk River on a stretch of the Erie Canal. About a week ago, I ventured off with my parents on the maiden voyage of a boat they bought in Quebec, to bring it to their home base &hellip;"/>
<meta property="og:url" content="http://www.ngtimes.ca/a-bridge-of-hope/"/>
<meta property="og:site_name" content="The North Grenville Times"/>
<meta property="article:tag" content="Downtown"/>
<meta property="article:tag" content="heritage"/>
<meta property="article:tag" content="Walmart effect"/>
<meta property="article:tag" content="worth fighting for"/>
<meta property="article:section" content="Editorial"/>
<meta property="article:published_time" content="2017-07-26T16:00:27-04:00"/>
<meta property="article:modified_time" content="2017-07-26T09:27:43-04:00"/>
<meta property="og:updated_time" content="2017-07-26T09:27:43-04:00"/>
<meta property="og:image" content="http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1.jpg"/>
<meta property="og:image:width" content="900"/>
<meta property="og:image:height" content="436"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Greetings from small town America! Right now, I am sitting on a boat along the banks of the Mohawk River on a stretch of the Erie Canal. About a week ago, I ventured off with my parents on the maiden voyage of a boat they bought in Quebec, to bring it to their home base [&hellip;]"/>
<meta name="twitter:title" content="A Bridge of Hope - The North Grenville Times"/>
<meta name="twitter:image" content="http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1.jpg"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The North Grenville Times &raquo; Feed" href="http://www.ngtimes.ca/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The North Grenville Times &raquo; Comments Feed" href="http://www.ngtimes.ca/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="The North Grenville Times &raquo; iCal Feed" href="http://www.ngtimes.ca/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="The North Grenville Times &raquo; A Bridge of Hope Comments Feed" href="http://www.ngtimes.ca/a-bridge-of-hope/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ngtimes.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.ngtimes.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css' href='http://www.ngtimes.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.4.5' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='http://www.ngtimes.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.4.5' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css' href='http://www.ngtimes.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.4.5' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css' href='http://www.ngtimes.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.4.5' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='tablepress-default-css' href='http://www.ngtimes.ca/wp-content/tablepress-combined.min.css?ver=8' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://www.ngtimes.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://www.ngtimes.ca/wp-content/themes/Newspaper/style.css?ver=7.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.ngtimes.ca/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=7.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='A2A_SHARE_SAVE-css' href='http://www.ngtimes.ca/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.13'></script>
<link rel='https://api.w.org/' href='http://www.ngtimes.ca/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ngtimes.ca/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ngtimes.ca/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='http://www.ngtimes.ca/?p=7505'/>
<link rel="alternate" type="application/json+oembed" href="http://www.ngtimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ngtimes.ca%2Fa-bridge-of-hope%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.ngtimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ngtimes.ca%2Fa-bridge-of-hope%2F&#038;format=xml"/>
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="c15837ab97a0f4906f55f70769a8de3f1af6c589aaa3b3a4cc692aad81933943" async></script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.ngtimes.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.ngtimes.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7.1";
var td_get_template_directory_uri="http:\/\/www.ngtimes.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#006699";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38945730-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-7505 single-format-standard tribe-no-js a-bridge-of-hope global-block-template-1 td-local-news single_template_2 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/NGTimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/ng_times/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ng_times" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/thengtimes" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-3983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-3983"><a href="http://www.ngtimes.ca/">Home</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a title="Local News" href="http://www.ngtimes.ca/category/news-articles/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/articles/">Articles</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/editorial/">Editorial</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/events/">Events</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/agrifood/">food &amp; agriculture</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/history/">History</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/local-news/">Local News</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/regional-news/">Regional News</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-4229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4229"><a href="http://www.ngtimes.ca/category/merrickville-wolford/">Merrickville-Wolford</a></li>
<li id="menu-item-4415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4415"><a href="http://www.ngtimes.ca/category/video/">Video</a></li>
<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1897"><a href="http://www.ngtimes.ca/print/">Copy and Print Centre<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-7585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7585"><a href="http://www.ngtimes.ca/printprice/">Printing Price List</a></li>
<li id="menu-item-1704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1704"><a href="http://www.ngtimes.ca/web/">Web Design</a></li>
</ul>
</li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a target="_blank" href="http://issuu.com/ngtimes">Print Edition</a></li>
<li id="menu-item-5083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5083"><a href="http://www.ngtimes.ca/canada-150/">Canada 150</a></li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.ngtimes.ca/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
 
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
  <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons clear-sky-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">19.2</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">North Grenville</div>
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-3937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-3937"><a href="http://www.ngtimes.ca/print-advertising/">Advertising</a>
<ul class="sub-menu">
<li id="menu-item-3939" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3939"><a href="http://www.ngtimes.ca/print-advertising/">Print Advertising</a></li>
<li id="menu-item-3938" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3938"><a href="http://www.ngtimes.ca/web-advertising/">Web Advertising</a></li>
</ul>
</li>
<li id="menu-item-7176" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7176"><a href="http://www.ngtimes.ca/contact-us-v2/">Contact Us</a></li>
<li id="menu-item-3968" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3968"><a href="http://www.ngtimes.ca/submit-a-story/">Submit a Story</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/NGTimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/ng_times/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ng_times" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/thengtimes" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
 
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.ngtimes.ca/">
<img class="td-retina-data" data-retina="http://www.ngtimes.ca/wp-content/uploads/2017/03/NGlogo-web-retina-300x99.png" src="http://www.ngtimes.ca/wp-content/uploads/2017/03/NGlogo-web-small.png" alt="The North Grenville Times" title="the voice of North Grenville"/>
<span class="td-visual-hidden">The North Grenville Times</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><span class="td-adspot-title">Local Advertiser</span><div data-id="3980" id="ngtim-40054922"><a href="http://www.ngtimes.ca/linkout/3980" rel="nofollow" target="_blank"><img width="728" height="90" src='http://www.ngtimes.ca/wp-content/uploads/2017/03/Copyand-PrintCentre_webad-banner.jpg' alt='' title='Copyand PrintCentre_webad banner'/></a></div></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://www.ngtimes.ca/">
<img class="td-retina-data" data-retina="http://www.ngtimes.ca/wp-content/uploads/2017/03/NGlogo-web-retina-300x99.png" src="http://www.ngtimes.ca/wp-content/uploads/2017/03/NGlogo-web-small.png" alt="The North Grenville Times" title="the voice of North Grenville"/>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3983"><a href="http://www.ngtimes.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-336"><a title="Local News" href="http://www.ngtimes.ca/category/news-articles/local-news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_597b64e458d13_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_597b64e458d13"><script>var block_td_uid_2_597b64e458d13 = new tdBlock();
block_td_uid_2_597b64e458d13.id = "td_uid_2_597b64e458d13";
block_td_uid_2_597b64e458d13.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"690","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_597b64e458d13_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_597b64e458d13_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_597b64e458d13.td_column_number = "3";
block_td_uid_2_597b64e458d13.block_type = "td_block_mega_menu";
block_td_uid_2_597b64e458d13.post_count = "4";
block_td_uid_2_597b64e458d13.found_posts = "1287";
block_td_uid_2_597b64e458d13.header_color = "";
block_td_uid_2_597b64e458d13.ajax_pagination_infinite_stop = "";
block_td_uid_2_597b64e458d13.max_num_pages = "322";
tdBlocksArray.push(block_td_uid_2_597b64e458d13);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_597b64e458d13" id="td_uid_3_597b64e45bffa" data-td_block_id="td_uid_2_597b64e458d13" data-td_filter_value="" href="http://www.ngtimes.ca/category/news-articles/">All</a><a class="mega-menu-sub-cat-td_uid_2_597b64e458d13" id="td_uid_4_597b64e45c101" data-td_block_id="td_uid_2_597b64e458d13" data-td_filter_value="614" href="http://www.ngtimes.ca/category/news-articles/articles/">Articles</a><a class="mega-menu-sub-cat-td_uid_2_597b64e458d13" id="td_uid_5_597b64e45c255" data-td_block_id="td_uid_2_597b64e458d13" data-td_filter_value="89" href="http://www.ngtimes.ca/category/news-articles/editorial/">Editorial</a><a class="mega-menu-sub-cat-td_uid_2_597b64e458d13" id="td_uid_6_597b64e45c3a1" data-td_block_id="td_uid_2_597b64e458d13" data-td_filter_value="613" href="http://www.ngtimes.ca/category/news-articles/events/">Events</a><a class="mega-menu-sub-cat-td_uid_2_597b64e458d13" id="td_uid_7_597b64e45c507" data-td_block_id="td_uid_2_597b64e458d13" data-td_filter_value="1270" href="http://www.ngtimes.ca/category/news-articles/agrifood/">food &amp; agriculture</a><a class="mega-menu-sub-cat-td_uid_2_597b64e458d13" id="td_uid_8_597b64e45c651" data-td_block_id="td_uid_2_597b64e458d13" data-td_filter_value="80" href="http://www.ngtimes.ca/category/news-articles/history/">History</a><a class="mega-menu-sub-cat-td_uid_2_597b64e458d13" id="td_uid_9_597b64e45c7b0" data-td_block_id="td_uid_2_597b64e458d13" data-td_filter_value="77" href="http://www.ngtimes.ca/category/news-articles/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_2_597b64e458d13" id="td_uid_10_597b64e45c90c" data-td_block_id="td_uid_2_597b64e458d13" data-td_filter_value="615" href="http://www.ngtimes.ca/category/news-articles/regional-news/">Regional News</a><a class="mega-menu-sub-cat-td_uid_2_597b64e458d13" id="td_uid_11_597b64e45ca6a" data-td_block_id="td_uid_2_597b64e458d13" data-td_filter_value="192" href="http://www.ngtimes.ca/category/news-articles/sports/">Sports</a></div></div><div id=td_uid_2_597b64e458d13 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/a-bridge-of-hope/" rel="bookmark" title="A Bridge of Hope"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Bridge of Hope"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/editorial/" class="td-post-category">Editorial</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/a-bridge-of-hope/" rel="bookmark" title="A Bridge of Hope">A Bridge of Hope</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/lockwood-brothers-support-ngat-bbq/" rel="bookmark" title="Lockwood Brothers support NGAT with BBQ"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/OPP-BBQ-1-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/OPP-BBQ-1-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/07/OPP-BBQ-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lockwood Brothers support NGAT with BBQ"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/local-news/" class="td-post-category">Local News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/lockwood-brothers-support-ngat-bbq/" rel="bookmark" title="Lockwood Brothers support NGAT with BBQ">Lockwood Brothers support NGAT with BBQ</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/kemptville-live-party/" rel="bookmark" title="Kemptville Live &#8211; What a party!"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/DSC00023-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/DSC00023-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/07/DSC00023-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kemptville Live &#8211; What a party!"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/local-news/" class="td-post-category">Local News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/kemptville-live-party/" rel="bookmark" title="Kemptville Live &#8211; What a party!">Kemptville Live &#8211; What a party!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/midsummer-nights-dream-oxford-mills/" rel="bookmark" title="A Midsummer Night’s Dream in Oxford Mills"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/Midsummer-Nights-Dream-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/Midsummer-Nights-Dream-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/07/Midsummer-Nights-Dream-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Midsummer Night’s Dream in Oxford Mills"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/events/" class="td-post-category">Events</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/midsummer-nights-dream-oxford-mills/" rel="bookmark" title="A Midsummer Night’s Dream in Oxford Mills">A Midsummer Night’s Dream in Oxford Mills</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_597b64e458d13" data-td_block_id="td_uid_2_597b64e458d13"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_597b64e458d13" data-td_block_id="td_uid_2_597b64e458d13"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-4229"><a href="http://www.ngtimes.ca/category/merrickville-wolford/">Merrickville-Wolford</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_597b64e460c07_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_12_597b64e460c07"><script>var block_td_uid_12_597b64e460c07 = new tdBlock();
block_td_uid_12_597b64e460c07.id = "td_uid_12_597b64e460c07";
block_td_uid_12_597b64e460c07.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"82","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_597b64e460c07_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_597b64e460c07_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_597b64e460c07.td_column_number = "3";
block_td_uid_12_597b64e460c07.block_type = "td_block_mega_menu";
block_td_uid_12_597b64e460c07.post_count = "5";
block_td_uid_12_597b64e460c07.found_posts = "168";
block_td_uid_12_597b64e460c07.header_color = "";
block_td_uid_12_597b64e460c07.ajax_pagination_infinite_stop = "";
block_td_uid_12_597b64e460c07.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_12_597b64e460c07);
</script><div id=td_uid_12_597b64e460c07 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/baldachin-heritage-view/" rel="bookmark" title="Baldachin &#8211; Heritage on view"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/Baldachin-1_Copy-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/Baldachin-1_Copy-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/07/Baldachin-1_Copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Baldachin &#8211; Heritage on view"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/baldachin-heritage-view/" rel="bookmark" title="Baldachin &#8211; Heritage on view">Baldachin &#8211; Heritage on view</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/we-are-neighbours/" rel="bookmark" title="We Are Neighbours"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/We-Are-Neighbours-Fae-218x150.png" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/We-Are-Neighbours-Fae-218x150.png 218w, http://www.ngtimes.ca/wp-content/uploads/2017/07/We-Are-Neighbours-Fae-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="We Are Neighbours"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/we-are-neighbours/" rel="bookmark" title="We Are Neighbours">We Are Neighbours</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/run-merrickville-cheque-presentation/" rel="bookmark" title="Run Merrickville Cheque Presentation"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/Run-Merriclville-Cheque-Presentation-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/Run-Merriclville-Cheque-Presentation-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/07/Run-Merriclville-Cheque-Presentation-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Run Merrickville Cheque Presentation"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/run-merrickville-cheque-presentation/" rel="bookmark" title="Run Merrickville Cheque Presentation">Run Merrickville Cheque Presentation</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/research-fetal-alcohol-spectrum-disorder-local-resident/" rel="bookmark" title="Research on Fetal Alcohol Spectrum Disorder by local resident"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/Katie-Maclaurin-Hilary-M.-Weston-Scholarship-1-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/Katie-Maclaurin-Hilary-M.-Weston-Scholarship-1-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/07/Katie-Maclaurin-Hilary-M.-Weston-Scholarship-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Research on Fetal Alcohol Spectrum Disorder by local resident"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/research-fetal-alcohol-spectrum-disorder-local-resident/" rel="bookmark" title="Research on Fetal Alcohol Spectrum Disorder by local resident">Research on Fetal Alcohol Spectrum Disorder by local resident</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/meritorious-service-medal-presented-to-les-voalkes/" rel="bookmark" title="Meritorious Service Medal  presented to Les Voalkes"><img width="152" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/les-voalkes-152x150.jpg" alt="" title="Meritorious Service Medal  presented to Les Voalkes"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/meritorious-service-medal-presented-to-les-voalkes/" rel="bookmark" title="Meritorious Service Medal  presented to Les Voalkes">Meritorious Service Medal presented to Les Voalkes</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_597b64e460c07" data-td_block_id="td_uid_12_597b64e460c07"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_597b64e460c07" data-td_block_id="td_uid_12_597b64e460c07"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4415"><a href="http://www.ngtimes.ca/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1897"><a href="http://www.ngtimes.ca/print/">Copy and Print Centre</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7585"><a href="http://www.ngtimes.ca/printprice/">Printing Price List</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1704"><a href="http://www.ngtimes.ca/web/">Web Design</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47"><a target="_blank" href="http://issuu.com/ngtimes">Print Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5083"><a href="http://www.ngtimes.ca/canada-150/">Canada 150</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.ngtimes.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-2">
<article id="post-7505" class="post-7505 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial category-featured tag-downtown tag-heritage tag-walmart-effect tag-worth-fighting-for" itemscope itemtype="http://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"></div>
<ul class="td-category"><li class="entry-category"><a href="http://www.ngtimes.ca/category/news-articles/">News Articles</a></li><li class="entry-category"><a href="http://www.ngtimes.ca/category/news-articles/editorial/">Editorial</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">A Bridge of Hope</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.ngtimes.ca/author/hilarythomson/">Hilary Thomson</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-26T16:00:27+00:00">July 26, 2017</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-7505">291</span></div> <div class="td-post-comments"><a href="http://www.ngtimes.ca/a-bridge-of-hope/#comments"><i class="td-icon-comments"></i>1</a></div> </div>
</header>
</div>
</div>
</div>  
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ngtimes.ca%2Fa-bridge-of-hope%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Bridge+of+Hope&url=http%3A%2F%2Fwww.ngtimes.ca%2Fa-bridge-of-hope%2F&via=ng_times"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.ngtimes.ca/a-bridge-of-hope/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ngtimes.ca/a-bridge-of-hope/&amp;media=http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1.jpg&description=A+Bridge+of+Hope" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+Bridge+of+Hope%20-%20http%3A%2F%2Fwww.ngtimes.ca%2Fa-bridge-of-hope%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1.jpg" data-caption="The crowd is anticipating the arrival of the parade"><img width="696" height="337" class="entry-thumb td-modal-image" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1-696x337.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1-696x337.jpg 696w, http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1-300x145.jpg 300w, http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1-768x372.jpg 768w, http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1-867x420.jpg 867w, http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1.jpg 900w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="downtown kemptville"/></a><figcaption class="wp-caption-text">The crowd is anticipating the arrival of the parade</figcaption></figure></div>
<p>Greetings from small town America! Right now, I am sitting on a boat along the banks of the Mohawk River on a stretch of the Erie Canal. About a week ago, I ventured off with my parents on the maiden voyage of a boat they bought in Quebec, to bring it to their home base in Kingston, Ontario.</p>
<p>Over the past week we’ve stopped in several places along the Champlain and Erie Canals, all relatively small and some more affluent and lively than others. The town of Plattsburgh, New York (the first stop on our trip) boasted some magnificent buildings and churches, as well as many lively watering holes along the main drag. Bolstered by a college nearby, the town is hardly a booming metropolis, but there seemed to be some life to it, which is more than I can say for a few of the other towns we’ve stopped in.</p>
<p>Currently, we have been stranded for a day, due to engine trouble, in a town called Amsterdam, New York. This is a town with a rich history, but its streets long for days gone by. After venturing out to explore and find provisions, we found most of the shops along the main street closed, or boarded up. A large mall that used to be filled with retail stores now houses a few sparse offices.</p>
<p>The really interesting thing about the town, though, is a bridge. It’s a beautiful pedestrian bridge that crosses the Mohawk River, joining the two sides of town. Finished in 2016, the Mohawk Valley Gateway Overlook Pedestrian Bridge is nicely landscaped and maintained and has many plaques along the sides telling the fascinating history of the city. There have been artifacts found along the river from native peoples that date back thousands of years, but the first Europeans to settle in the area were Dutch, in 1710, hence the name Amsterdam. The completion of the Erie Canal in 1825 caused an economic boom in the city, which was a major manufacturing centre. Beautiful carpets and other textiles were made in Amsterdam and shipped all over the United States. One particularly intricate carpet was made for the famous Waldorf Astoria Hotel in New York City.</p>
<p>The bridge itself is a beacon of hope for locals, crossing their fingers that it will help lift the downtown out of the slump, probably triggered by the creation of railways and highways, loss of industry, and the building of big box stores just outside of town. The bridge was funded primarily by a $16.5 million allocation by the Rebuild and Renew New York Transportation Bond Act of 2005, with another $1 million in state funds given to complete the artistic elements. The owner of Gina -Marie’s Cake Boutique in Amsterdam told the Times Union newspaper in 2016 that she hoped the bridge would entice people over to her side of the river and allow her to operate regular store hours, instead of by appointment only.</p>
<p>Amsterdam is a much bigger town than Kemptville, but, thinking about its history, I can’t help but see some similarities. Both have bodies of water running through it that were once the economic drivers of the towns, and both downtowns have suffered the consequences of modernization and the “Walmart effect.” Although I found walking through downtown Amsterdam quite depressing, I will say that the pedestrian bridge, that is still less than a year old, shows that the people of Amsterdam have not given up hope. Where there is a will, there is a way, and there are evidently people in this city that care deeply about its past, as well as its future. They see value in doing things to revive it, and not standing idly by as it continues to waste away into ruin.</p>
<p>I’m not saying we need to build a $17 million bridge in Kemptville. I am saying that we need to place the same sort of value on our heritage and downtown. It was what makes towns and cities unique, and, as I travel to more small towns in the U.S., it is something that I am even more convinced of. Walmart is Walmart, wherever you go; but there is only one Gina-Marie’s Cake Boutique, and that’s worth fighting for.</p>
<div id="ngtim-21935208900"><div class="ngtim-random-body-text" data-id="3980" id="ngtim-184403120"><a href="http://www.ngtimes.ca/linkout/3980" rel="nofollow" target="_blank"><img width="728" height="90" src='http://www.ngtimes.ca/wp-content/uploads/2017/03/Copyand-PrintCentre_webad-banner.jpg' alt='' title='Copyand PrintCentre_webad banner' srcset='http://www.ngtimes.ca/wp-content/uploads/2017/03/Copyand-PrintCentre_webad-banner.jpg 728w, http://www.ngtimes.ca/wp-content/uploads/2017/03/Copyand-PrintCentre_webad-banner-300x37.jpg 300w, http://www.ngtimes.ca/wp-content/uploads/2017/03/Copyand-PrintCentre_webad-banner-696x86.jpg 696w' sizes='(max-width: 728px) 100vw, 728px'/></a></div></div><script>var advads_content_p = jQuery("#ngtim-21935208900").parent().find("p:not(table p)").filter(function(){return jQuery.trim(this.innerHTML)!==""});var advads_content_random_p = advads_content_p.eq( Math.round(Math.random() * ( advads_content_p.length - 1) ) );if( advads_content_random_p.length ) { advads.move("#ngtim-21935208900", advads_content_random_p, { method: "insertAfter" }); }</script> </div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.ngtimes.ca/tag/downtown/">Downtown</a></li><li><a href="http://www.ngtimes.ca/tag/heritage/">heritage</a></li><li><a href="http://www.ngtimes.ca/tag/walmart-effect/">Walmart effect</a></li><li><a href="http://www.ngtimes.ca/tag/worth-fighting-for/">worth fighting for</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ngtimes.ca%2Fa-bridge-of-hope%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+Bridge+of+Hope&url=http%3A%2F%2Fwww.ngtimes.ca%2Fa-bridge-of-hope%2F&via=ng_times"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.ngtimes.ca/a-bridge-of-hope/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ngtimes.ca/a-bridge-of-hope/&amp;media=http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1.jpg&description=A+Bridge+of+Hope" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+Bridge+of+Hope%20-%20http%3A%2F%2Fwww.ngtimes.ca%2Fa-bridge-of-hope%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.ngtimes.ca/a-bridge-of-hope/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.ngtimes.ca/a-bridge-of-hope/" data-text="A Bridge of Hope" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.ngtimes.ca/lockwood-brothers-support-ngat-bbq/">Lockwood Brothers support NGAT with BBQ</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="http://www.ngtimes.ca/author/hilarythomson/"><img alt='' src='http://1.gravatar.com/avatar/1510c7d668b929cbe224ce9b6681e2af?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1510c7d668b929cbe224ce9b6681e2af?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.ngtimes.ca/author/hilarythomson/">Hilary Thomson</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hilary Thomson"></span><meta itemprop="datePublished" content="2017-07-26T16:00:27+00:00"><meta itemprop="dateModified" content="2017-07-26T09:27:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ngtimes.ca/a-bridge-of-hope/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ngtimes.ca/wp-content/uploads/2017/03/NGlogo-web-small.png"></span><meta itemprop="name" content="The North Grenville Times"></span><meta itemprop="headline " content="A Bridge of Hope"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="436"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_14_597b64e4702a5_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_597b64e4702a5"><script>var block_td_uid_14_597b64e4702a5 = new tdBlock();
block_td_uid_14_597b64e4702a5.id = "td_uid_14_597b64e4702a5";
block_td_uid_14_597b64e4702a5.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_597b64e4702a5_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_597b64e4702a5_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":7505,"live_filter_cur_post_author":"4","block_template_id":""}';
block_td_uid_14_597b64e4702a5.td_column_number = "3";
block_td_uid_14_597b64e4702a5.block_type = "td_block_related_posts";
block_td_uid_14_597b64e4702a5.post_count = "3";
block_td_uid_14_597b64e4702a5.found_posts = "71";
block_td_uid_14_597b64e4702a5.header_color = "";
block_td_uid_14_597b64e4702a5.ajax_pagination_infinite_stop = "";
block_td_uid_14_597b64e4702a5.max_num_pages = "24";
tdBlocksArray.push(block_td_uid_14_597b64e4702a5);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_597b64e473704" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_597b64e4702a5" href="#">RELATED ARTICLES</a><a id="td_uid_16_597b64e473743" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_597b64e4702a5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_597b64e4702a5 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/are-we-there-yet/" rel="bookmark" title="Are we there yet?"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/01/Kemptville-campus-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/01/Kemptville-campus-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/01/Kemptville-campus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Are we there yet?"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/local-news/" class="td-post-category">Local News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/are-we-there-yet/" rel="bookmark" title="Are we there yet?">Are we there yet?</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/ward-system-discussion-continues/" rel="bookmark" title="The Ward System &#8211; the discussion continues"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The NG Times Newspaper" title="The Ward System &#8211; the discussion continues"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/local-news/" class="td-post-category">Local News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/ward-system-discussion-continues/" rel="bookmark" title="The Ward System &#8211; the discussion continues">The Ward System &#8211; the discussion continues</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/tax-rise-anyone/" rel="bookmark" title="Tax Rise Anyone?"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/Jim-Bertram-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/Jim-Bertram-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/07/Jim-Bertram-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tax Rise Anyone?"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/local-news/" class="td-post-category">Local News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/tax-rise-anyone/" rel="bookmark" title="Tax Rise Anyone?">Tax Rise Anyone?</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_597b64e4702a5" data-td_block_id="td_uid_14_597b64e4702a5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_597b64e4702a5" data-td_block_id="td_uid_14_597b64e4702a5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div class="comments" id="comments">
<div class="td-comments-title-wrap td_block_template_1">
<h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4>
</div>
<ol class="comment-list ">
<li class="comment " id="comment-19290">
<article>
<footer>
<img alt='' src='http://1.gravatar.com/avatar/76c8e9e4e7d9802e65d39916f60bfefd?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/76c8e9e4e7d9802e65d39916f60bfefd?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <cite>ProudLocal</cite>
<a class="comment-link" href="#comment-19290">
<time pubdate="1501258315">July 28, 2017 at 12:11 pm</time>
</a>
</footer>
<div class="comment-content">
<p>With all due respect the locals make the town, new demographic moving in and leaving their footprints is nothing short of a stain on what any local remembers of our once beautiful village.</p>
<p>Keep your car washes, your pet washes, your starbucks(really?), and KFC&#8230;..</p>
<p>This Village does not want to become the next Barhaven.</p>
<p>And when</p>
</div>
<div class="comment-meta" id="comment-19290">
<a rel='nofollow' class='comment-reply-link' href='http://www.ngtimes.ca/a-bridge-of-hope/?replytocom=19290#respond' onclick='return addComment.moveForm( "comment-19290", "19290", "respond", "7505" )' aria-label='Reply to ProudLocal'>Reply</a> </div>
</article>
</li> 
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/a-bridge-of-hope/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.ngtimes.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true'/>
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true'/>
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/>
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='7505' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6f8e3cbcf2"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="172"/></p> </form>
</div> 
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_597b64e478e7d_rand td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,895</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NGTimes" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">184</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/ng_times" target="_blank">Follow</a></span></div></div></div></div>  <aside class="td_block_template_1 widget ngtim-widget"><div style="text-align: center; " data-id="4127" id="ngtim-546690180"><a href="http://www.ngtimes.ca/linkout/4127" target="_blank"><img width="300" height="250" src='http://www.ngtimes.ca/wp-content/uploads/2017/03/NGTimesWebsite_Ad_Square.jpg' alt='' title='NGTimesWebsite_Ad_Square'/></a></div></aside><aside class="td_block_template_1 widget tribe-events-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-7042 tribe-clearfix tribe-events-first tribe-events-last">
 
<h4 class="tribe-event-title">
<a href="http://www.ngtimes.ca/event/opp-charity-bbq-3/" rel="bookmark">OPP Charity BBQ</a>
</h4>
 
<div class="tribe-event-duration">
<span class="tribe-event-date-start">August 3 @ 11:30 am</span> - <span class="tribe-event-time">1:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-6290 tribe-clearfix tribe-events-first tribe-events-last">
 
<h4 class="tribe-event-title">
<a href="http://www.ngtimes.ca/event/committee-of-the-whole-5/" rel="bookmark">COMMITTEE OF THE WHOLE</a>
</h4>
 
<div class="tribe-event-duration">
<span class="tribe-event-date-start">August 8 @ 6:30 pm</span> - <span class="tribe-event-time">8:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-7576 tribe-clearfix tribe-events-first tribe-events-last">
 
<h4 class="tribe-event-title">
<a href="http://www.ngtimes.ca/event/midsummer-nights-dream/" rel="bookmark">A Midsummer Night&#8217;s Dream</a>
</h4>
 
<div class="tribe-event-duration">
<span class="tribe-event-date-start">August 8 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-7044 tribe-clearfix tribe-events-first tribe-events-last">
 
<h4 class="tribe-event-title">
<a href="http://www.ngtimes.ca/event/opp-charity-bbq-4/" rel="bookmark">OPP Charity BBQ</a>
</h4>
 
<div class="tribe-event-duration">
<span class="tribe-event-date-start">August 10 @ 11:30 am</span> - <span class="tribe-event-time">1:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-7398 tribe-clearfix tribe-events-first tribe-events-last">
 
<h4 class="tribe-event-title">
<a href="http://www.ngtimes.ca/event/used-book-drop-off-2/" rel="bookmark">Used Book Drop-Off</a>
</h4>
 
<div class="tribe-event-duration">
<span class="tribe-event-date-start">August 12 @ 8:00 am</span> - <span class="tribe-event-time">4:00 pm</span> </div>
</li>
</ol> 
<p class="tribe-events-widget-link">
<a href="http://www.ngtimes.ca/events/" rel="bookmark">View All Events</a>
</p>
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"OPP Charity BBQ","description":"&lt;p&gt;at the Kemptville OPP detachment.&lt;/p&gt;\\n","url":"http://www.ngtimes.ca/event/opp-charity-bbq-3/","startDate":"2017-08-03T15:30:00+00:00","endDate":"2017-08-03T17:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"COMMITTEE OF THE WHOLE","description":"&lt;p&gt;in the Council Chambers at the Municipal Centre&lt;/p&gt;\\n","url":"http://www.ngtimes.ca/event/committee-of-the-whole-5/","startDate":"2017-08-08T22:30:00+00:00","endDate":"2017-08-09T00:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"A Midsummer Night&#8217;s Dream","description":"&lt;p&gt;Maplewood Park. details&lt;/p&gt;\\n","url":"http://www.ngtimes.ca/event/midsummer-nights-dream/","startDate":"2017-08-08T23:00:00+00:00","endDate":"2017-08-09T01:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"OPP Charity BBQ","description":"&lt;p&gt;at the Kemptville OPP detachment.&lt;/p&gt;\\n","url":"http://www.ngtimes.ca/event/opp-charity-bbq-4/","startDate":"2017-08-10T15:30:00+00:00","endDate":"2017-08-10T17:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Used Book Drop-Off","description":"&lt;p&gt;Kemptville Youth Centre. Early Bird Used Book Drop Off @Ferguson Forest Centre&lt;/p&gt;\\n","url":"http://www.ngtimes.ca/event/used-book-drop-off-2/","startDate":"2017-08-12T12:00:00+00:00","endDate":"2017-08-12T20:00:00+00:00"}]
</script><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"> 
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;}</style>
<div id="mc_embed_signup">
<form action="//ngtimes.us6.list-manage.com/subscribe/post?u=fcfee302d5&amp;id=dabd9b74cd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
<strong>Are you a: </strong>
<ul><li><input type="checkbox" value="1" name="group[7061][1]" id="mce-group[7061]-7061-0"><label for="mce-group[7061]-7061-0">Resident</label></li>
<li><input type="checkbox" value="2" name="group[7061][2]" id="mce-group[7061]-7061-1"><label for="mce-group[7061]-7061-1">Business Owner</label></li>
<li><input type="checkbox" value="4" name="group[7061][4]" id="mce-group[7061]-7061-2"><label for="mce-group[7061]-7061-2">Contact for a local organization/charity/community group</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>  
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fcfee302d5_dabd9b74cd" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
 </div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_18_597b64e488bc3_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_597b64e488bc3"><script>var block_td_uid_18_597b64e488bc3 = new tdBlock();
block_td_uid_18_597b64e488bc3.id = "td_uid_18_597b64e488bc3";
block_td_uid_18_597b64e488bc3.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"post","category_id":"","category_ids":"","custom_title":"Popular Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_597b64e488bc3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_597b64e488bc3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_597b64e488bc3.td_column_number = "1";
block_td_uid_18_597b64e488bc3.block_type = "td_block_7";
block_td_uid_18_597b64e488bc3.post_count = "5";
block_td_uid_18_597b64e488bc3.found_posts = "1456";
block_td_uid_18_597b64e488bc3.header_color = "#";
block_td_uid_18_597b64e488bc3.ajax_pagination_infinite_stop = "";
block_td_uid_18_597b64e488bc3.max_num_pages = "292";
tdBlocksArray.push(block_td_uid_18_597b64e488bc3);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_18_597b64e488bc3 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/words/" rel="bookmark" title="Words"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/words-written-in-plastic-kids-letters_Gy_HMrDd-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/words-written-in-plastic-kids-letters_Gy_HMrDd-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/07/words-written-in-plastic-kids-letters_Gy_HMrDd-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Words"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/words/" rel="bookmark" title="Words">Words</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-19T15:54:45+00:00">July 19, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/new-moves-county-road-43-expansion/" rel="bookmark" title="New moves on County Road 43 expansion"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/Petition-launch-photo-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/Petition-launch-photo-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/07/Petition-launch-photo-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="New moves on County Road 43 expansion"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/new-moves-county-road-43-expansion/" rel="bookmark" title="New moves on County Road 43 expansion">New moves on County Road 43 expansion</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-19T16:00:52+00:00">July 19, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/portrait-of-an-artist-gertrude-cecila-thibert-1904-2005/" rel="bookmark" title="Portrait of an Artist – Gertrude Cecila Thibert, 1904-2005"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/copy-of-artist-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/05/copy-of-artist-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/05/copy-of-artist-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/05/copy-of-artist-816x580.jpg 816w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Portrait of an Artist – Gertrude Cecila Thibert, 1904-2005"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/portrait-of-an-artist-gertrude-cecila-thibert-1904-2005/" rel="bookmark" title="Portrait of an Artist – Gertrude Cecila Thibert, 1904-2005">Portrait of an Artist – Gertrude Cecila Thibert, 1904-2005</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-25T15:44:00+00:00">May 25, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/a-bridge-of-hope/" rel="bookmark" title="A Bridge of Hope"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Bridge of Hope"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/a-bridge-of-hope/" rel="bookmark" title="A Bridge of Hope">A Bridge of Hope</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-26T16:00:27+00:00">July 26, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/run-merrickville-cheque-presentation/" rel="bookmark" title="Run Merrickville Cheque Presentation"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/Run-Merriclville-Cheque-Presentation-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/Run-Merriclville-Cheque-Presentation-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/07/Run-Merriclville-Cheque-Presentation-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Run Merrickville Cheque Presentation"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/run-merrickville-cheque-presentation/" rel="bookmark" title="Run Merrickville Cheque Presentation">Run Merrickville Cheque Presentation</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-19T15:08:22+00:00">July 19, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>   </div>
</div>
</div>  
</article>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_20_597b64e49e977_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_20_597b64e49e977"><script>var block_td_uid_20_597b64e49e977 = new tdBlock();
block_td_uid_20_597b64e49e977.id = "td_uid_20_597b64e49e977";
block_td_uid_20_597b64e49e977.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_597b64e49e977_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_597b64e49e977_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_597b64e49e977.td_column_number = "1";
block_td_uid_20_597b64e49e977.block_type = "td_block_7";
block_td_uid_20_597b64e49e977.post_count = "3";
block_td_uid_20_597b64e49e977.found_posts = "4";
block_td_uid_20_597b64e49e977.header_color = "";
block_td_uid_20_597b64e49e977.ajax_pagination_infinite_stop = "";
block_td_uid_20_597b64e49e977.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_20_597b64e49e977);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_20_597b64e49e977 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/a-bridge-of-hope/" rel="bookmark" title="A Bridge of Hope"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Bridge of Hope"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/a-bridge-of-hope/" rel="bookmark" title="A Bridge of Hope">A Bridge of Hope</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-26T16:00:27+00:00">July 26, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/are-we-there-yet/" rel="bookmark" title="Are we there yet?"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/01/Kemptville-campus-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/01/Kemptville-campus-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/01/Kemptville-campus-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Are we there yet?"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/are-we-there-yet/" rel="bookmark" title="Are we there yet?">Are we there yet?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-26T15:53:38+00:00">July 26, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/ward-system-discussion-continues/" rel="bookmark" title="The Ward System &#8211; the discussion continues"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The NG Times Newspaper" title="The Ward System &#8211; the discussion continues"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/ward-system-discussion-continues/" rel="bookmark" title="The Ward System &#8211; the discussion continues">The Ward System &#8211; the discussion continues</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-26T15:50:06+00:00">July 26, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>   </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_21_597b64e4a17b1_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_21_597b64e4a17b1"><script>var block_td_uid_21_597b64e4a17b1 = new tdBlock();
block_td_uid_21_597b64e4a17b1.id = "td_uid_21_597b64e4a17b1";
block_td_uid_21_597b64e4a17b1.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_597b64e4a17b1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_597b64e4a17b1_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_21_597b64e4a17b1.td_column_number = "1";
block_td_uid_21_597b64e4a17b1.block_type = "td_block_7";
block_td_uid_21_597b64e4a17b1.post_count = "3";
block_td_uid_21_597b64e4a17b1.found_posts = "1532";
block_td_uid_21_597b64e4a17b1.header_color = "";
block_td_uid_21_597b64e4a17b1.ajax_pagination_infinite_stop = "";
block_td_uid_21_597b64e4a17b1.max_num_pages = "511";
tdBlocksArray.push(block_td_uid_21_597b64e4a17b1);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_21_597b64e4a17b1 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/opp-buyer-beware-online-purchases/" rel="bookmark" title="OPP &#8211; Buyer Beware &#8211; Online Purchases"><img width="89" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2016/01/opp-logo-1.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2016/01/opp-logo-1.jpg 500w, http://www.ngtimes.ca/wp-content/uploads/2016/01/opp-logo-1-300x236.jpg 300w" sizes="(max-width: 89px) 100vw, 89px" alt="" title="OPP &#8211; Buyer Beware &#8211; Online Purchases"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/opp-buyer-beware-online-purchases/" rel="bookmark" title="OPP &#8211; Buyer Beware &#8211; Online Purchases">OPP &#8211; Buyer Beware &#8211; Online Purchases</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-12T15:15:45+00:00">April 12, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/a-town-with-a-big-heart/" rel="bookmark" title="A Town with a big heart"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/04/17425849_679361132267696_7346824989333234241_n-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/04/17425849_679361132267696_7346824989333234241_n-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/04/17425849_679361132267696_7346824989333234241_n-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/04/17425849_679361132267696_7346824989333234241_n-540x385.jpg 540w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Town with a big heart"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/a-town-with-a-big-heart/" rel="bookmark" title="A Town with a big heart">A Town with a big heart</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-12T15:33:42+00:00">April 12, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/not-on-the-radar/" rel="bookmark" title="Not on the radar"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/03/copy-of-downtown-kemptville-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/03/copy-of-downtown-kemptville-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/03/copy-of-downtown-kemptville-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Not on the radar"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/not-on-the-radar/" rel="bookmark" title="Not on the radar">Not on the radar</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-22T16:00:00+00:00">March 22, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>   </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_22_597b64e4abdc4_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_22_597b64e4abdc4"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.ngtimes.ca/category/news-articles/local-news/">Local News<span class="td-cat-no">614</span></a></li><li><a href="http://www.ngtimes.ca/category/news-articles/events/">Events<span class="td-cat-no">222</span></a></li><li><a href="http://www.ngtimes.ca/category/news-articles/regional-news/">Regional News<span class="td-cat-no">178</span></a></li><li><a href="http://www.ngtimes.ca/category/merrickville-wolford/">Merrickville-Wolford<span class="td-cat-no">168</span></a></li><li><a href="http://www.ngtimes.ca/category/news-articles/sports/">Sports<span class="td-cat-no">90</span></a></li><li><a href="http://www.ngtimes.ca/category/news-articles/editorial/">Editorial<span class="td-cat-no">69</span></a></li><li><a href="http://www.ngtimes.ca/category/news-articles/history/">History<span class="td-cat-no">59</span></a></li><li><a href="http://www.ngtimes.ca/category/video/video-event/">Event<span class="td-cat-no">48</span></a></li><li><a href="http://www.ngtimes.ca/category/news-articles/articles/">Articles<span class="td-cat-no">45</span></a></li></ul></div>   </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.ngtimes.ca/"><img src="http://www.ngtimes.ca/wp-content/uploads/2017/06/ENG_Sticker_2017forblackbackground.png" alt="Licensed to play music from SOCAN on this site" title="Licensed to play music from SOCAN on this site"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The North Grenville Times is the only Locally Owned media and the Voice of North Grenville.
We publish a physical newspaper, every week serving over 14000 homes in North Grenville and Merrickville. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#4227262b362d30022c25362b2f27316c2123"><span class="__cf_email__" data-cfemail="2540414c514a57654b42514c4840560b4644">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/NGTimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/ng_times/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ng_times" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/thengtimes" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3983"><a href="http://www.ngtimes.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-336"><a title="Local News" href="http://www.ngtimes.ca/category/news-articles/local-news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_597b64e4afdaf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_23_597b64e4afdaf"><script>var block_td_uid_23_597b64e4afdaf = new tdBlock();
block_td_uid_23_597b64e4afdaf.id = "td_uid_23_597b64e4afdaf";
block_td_uid_23_597b64e4afdaf.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"690","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_597b64e4afdaf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_597b64e4afdaf_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_23_597b64e4afdaf.td_column_number = "3";
block_td_uid_23_597b64e4afdaf.block_type = "td_block_mega_menu";
block_td_uid_23_597b64e4afdaf.post_count = "4";
block_td_uid_23_597b64e4afdaf.found_posts = "1287";
block_td_uid_23_597b64e4afdaf.header_color = "";
block_td_uid_23_597b64e4afdaf.ajax_pagination_infinite_stop = "";
block_td_uid_23_597b64e4afdaf.max_num_pages = "322";
tdBlocksArray.push(block_td_uid_23_597b64e4afdaf);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_597b64e4afdaf" id="td_uid_24_597b64e4b2a03" data-td_block_id="td_uid_23_597b64e4afdaf" data-td_filter_value="" href="http://www.ngtimes.ca/category/news-articles/">All</a><a class="mega-menu-sub-cat-td_uid_23_597b64e4afdaf" id="td_uid_25_597b64e4b2b25" data-td_block_id="td_uid_23_597b64e4afdaf" data-td_filter_value="614" href="http://www.ngtimes.ca/category/news-articles/articles/">Articles</a><a class="mega-menu-sub-cat-td_uid_23_597b64e4afdaf" id="td_uid_26_597b64e4b2c82" data-td_block_id="td_uid_23_597b64e4afdaf" data-td_filter_value="89" href="http://www.ngtimes.ca/category/news-articles/editorial/">Editorial</a><a class="mega-menu-sub-cat-td_uid_23_597b64e4afdaf" id="td_uid_27_597b64e4b2dda" data-td_block_id="td_uid_23_597b64e4afdaf" data-td_filter_value="613" href="http://www.ngtimes.ca/category/news-articles/events/">Events</a><a class="mega-menu-sub-cat-td_uid_23_597b64e4afdaf" id="td_uid_28_597b64e4b2f43" data-td_block_id="td_uid_23_597b64e4afdaf" data-td_filter_value="1270" href="http://www.ngtimes.ca/category/news-articles/agrifood/">food &amp; agriculture</a><a class="mega-menu-sub-cat-td_uid_23_597b64e4afdaf" id="td_uid_29_597b64e4b3097" data-td_block_id="td_uid_23_597b64e4afdaf" data-td_filter_value="80" href="http://www.ngtimes.ca/category/news-articles/history/">History</a><a class="mega-menu-sub-cat-td_uid_23_597b64e4afdaf" id="td_uid_30_597b64e4b31ea" data-td_block_id="td_uid_23_597b64e4afdaf" data-td_filter_value="77" href="http://www.ngtimes.ca/category/news-articles/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_23_597b64e4afdaf" id="td_uid_31_597b64e4b3344" data-td_block_id="td_uid_23_597b64e4afdaf" data-td_filter_value="615" href="http://www.ngtimes.ca/category/news-articles/regional-news/">Regional News</a><a class="mega-menu-sub-cat-td_uid_23_597b64e4afdaf" id="td_uid_32_597b64e4b3497" data-td_block_id="td_uid_23_597b64e4afdaf" data-td_filter_value="192" href="http://www.ngtimes.ca/category/news-articles/sports/">Sports</a></div></div><div id=td_uid_23_597b64e4afdaf class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/a-bridge-of-hope/" rel="bookmark" title="A Bridge of Hope"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/07/downtown-kemptville-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Bridge of Hope"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/editorial/" class="td-post-category">Editorial</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/a-bridge-of-hope/" rel="bookmark" title="A Bridge of Hope">A Bridge of Hope</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/lockwood-brothers-support-ngat-bbq/" rel="bookmark" title="Lockwood Brothers support NGAT with BBQ"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/OPP-BBQ-1-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/OPP-BBQ-1-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/07/OPP-BBQ-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lockwood Brothers support NGAT with BBQ"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/local-news/" class="td-post-category">Local News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/lockwood-brothers-support-ngat-bbq/" rel="bookmark" title="Lockwood Brothers support NGAT with BBQ">Lockwood Brothers support NGAT with BBQ</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/kemptville-live-party/" rel="bookmark" title="Kemptville Live &#8211; What a party!"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/DSC00023-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/DSC00023-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/07/DSC00023-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kemptville Live &#8211; What a party!"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/local-news/" class="td-post-category">Local News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/kemptville-live-party/" rel="bookmark" title="Kemptville Live &#8211; What a party!">Kemptville Live &#8211; What a party!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/midsummer-nights-dream-oxford-mills/" rel="bookmark" title="A Midsummer Night’s Dream in Oxford Mills"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/Midsummer-Nights-Dream-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/Midsummer-Nights-Dream-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/07/Midsummer-Nights-Dream-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Midsummer Night’s Dream in Oxford Mills"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/events/" class="td-post-category">Events</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/midsummer-nights-dream-oxford-mills/" rel="bookmark" title="A Midsummer Night’s Dream in Oxford Mills">A Midsummer Night’s Dream in Oxford Mills</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_597b64e4afdaf" data-td_block_id="td_uid_23_597b64e4afdaf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_23_597b64e4afdaf" data-td_block_id="td_uid_23_597b64e4afdaf"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-4229"><a href="http://www.ngtimes.ca/category/merrickville-wolford/">Merrickville-Wolford</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_33_597b64e4b5f8f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_33_597b64e4b5f8f"><script>var block_td_uid_33_597b64e4b5f8f = new tdBlock();
block_td_uid_33_597b64e4b5f8f.id = "td_uid_33_597b64e4b5f8f";
block_td_uid_33_597b64e4b5f8f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"82","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_33_597b64e4b5f8f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_33_597b64e4b5f8f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_33_597b64e4b5f8f.td_column_number = "3";
block_td_uid_33_597b64e4b5f8f.block_type = "td_block_mega_menu";
block_td_uid_33_597b64e4b5f8f.post_count = "5";
block_td_uid_33_597b64e4b5f8f.found_posts = "168";
block_td_uid_33_597b64e4b5f8f.header_color = "";
block_td_uid_33_597b64e4b5f8f.ajax_pagination_infinite_stop = "";
block_td_uid_33_597b64e4b5f8f.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_33_597b64e4b5f8f);
</script><div id=td_uid_33_597b64e4b5f8f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/baldachin-heritage-view/" rel="bookmark" title="Baldachin &#8211; Heritage on view"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/Baldachin-1_Copy-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/Baldachin-1_Copy-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/07/Baldachin-1_Copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Baldachin &#8211; Heritage on view"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/baldachin-heritage-view/" rel="bookmark" title="Baldachin &#8211; Heritage on view">Baldachin &#8211; Heritage on view</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/we-are-neighbours/" rel="bookmark" title="We Are Neighbours"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/We-Are-Neighbours-Fae-218x150.png" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/We-Are-Neighbours-Fae-218x150.png 218w, http://www.ngtimes.ca/wp-content/uploads/2017/07/We-Are-Neighbours-Fae-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="We Are Neighbours"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/we-are-neighbours/" rel="bookmark" title="We Are Neighbours">We Are Neighbours</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/run-merrickville-cheque-presentation/" rel="bookmark" title="Run Merrickville Cheque Presentation"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/Run-Merriclville-Cheque-Presentation-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/Run-Merriclville-Cheque-Presentation-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/07/Run-Merriclville-Cheque-Presentation-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Run Merrickville Cheque Presentation"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/run-merrickville-cheque-presentation/" rel="bookmark" title="Run Merrickville Cheque Presentation">Run Merrickville Cheque Presentation</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/research-fetal-alcohol-spectrum-disorder-local-resident/" rel="bookmark" title="Research on Fetal Alcohol Spectrum Disorder by local resident"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/Katie-Maclaurin-Hilary-M.-Weston-Scholarship-1-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/Katie-Maclaurin-Hilary-M.-Weston-Scholarship-1-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/07/Katie-Maclaurin-Hilary-M.-Weston-Scholarship-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Research on Fetal Alcohol Spectrum Disorder by local resident"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/research-fetal-alcohol-spectrum-disorder-local-resident/" rel="bookmark" title="Research on Fetal Alcohol Spectrum Disorder by local resident">Research on Fetal Alcohol Spectrum Disorder by local resident</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/meritorious-service-medal-presented-to-les-voalkes/" rel="bookmark" title="Meritorious Service Medal  presented to Les Voalkes"><img width="152" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/les-voalkes-152x150.jpg" alt="" title="Meritorious Service Medal  presented to Les Voalkes"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/meritorious-service-medal-presented-to-les-voalkes/" rel="bookmark" title="Meritorious Service Medal  presented to Les Voalkes">Meritorious Service Medal presented to Les Voalkes</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_597b64e4b5f8f" data-td_block_id="td_uid_33_597b64e4b5f8f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_33_597b64e4b5f8f" data-td_block_id="td_uid_33_597b64e4b5f8f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4415"><a href="http://www.ngtimes.ca/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1897"><a href="http://www.ngtimes.ca/print/">Copy and Print Centre</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7585"><a href="http://www.ngtimes.ca/printprice/">Printing Price List</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1704"><a href="http://www.ngtimes.ca/web/">Web Design</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47"><a target="_blank" href="http://issuu.com/ngtimes">Print Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5083"><a href="http://www.ngtimes.ca/canada-150/">Canada 150</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Site Designed and Hosted by: <a href="http://www.businesscontent.ca">Business Content</a> </div>
</div>
</div>
</div>
</div> 
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/lockwood-brothers-support-ngat-bbq/" rel="bookmark" title="Lockwood Brothers support NGAT with BBQ"><img width="324" height="160" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/OPP-BBQ-1-324x160.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/OPP-BBQ-1-324x160.jpg 324w, http://www.ngtimes.ca/wp-content/uploads/2017/07/OPP-BBQ-1-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Lockwood Brothers support NGAT with BBQ"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/local-news/" class="td-post-category">Local News</a> </div>
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/lockwood-brothers-support-ngat-bbq/" rel="bookmark" title="Lockwood Brothers support NGAT with BBQ">Lockwood Brothers support NGAT with BBQ</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://www.ngtimes.ca/author/thetimes/">NG Times</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-26T15:58:32+00:00">July 26, 2017</time></span> <div class="td-module-comments"><a href="http://www.ngtimes.ca/lockwood-brothers-support-ngat-bbq/#respond">0</a></div> </div>
</div>
</div>
</div>
 
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>var advads_tracking_ads = [3980,3980,4127];</script><script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7.1'></script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.ngtimes.ca\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}
			
				#tribe-events-content a,
				.tribe-events-event-meta a {
					color: <%= global_elements.link_color %>;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}.tribe-events-list-widget .tribe-event-featured,.tribe-events-venue-widget .tribe-event-featured,.tribe-mini-calendar-list-wrapper .tribe-event-featured,.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215,.7);border-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}#tribe-events-content a,.tribe-events-event-meta a{color:#1a11c4;}</style>
 
<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"North Grenville","api_location":"Kemptville","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[19.2,66.6],"today_humidity":60,"today_wind_speed":[1.5,0.9],"today_min":[19,66.2],"today_max":[20,68],"today_clouds":1,"current_unit":0,"forecast":[{"timestamp":1501347600,"day_temp":[22,72],"day_name":"Sat","owm_day_index":1},{"timestamp":1501434000,"day_temp":[25,76],"day_name":"Sun","owm_day_index":2},{"timestamp":1501520400,"day_temp":[26,78],"day_name":"Mon","owm_day_index":3},{"timestamp":1501606800,"day_temp":[24,75],"day_name":"Tue","owm_day_index":4},{"timestamp":1501693200,"day_temp":[25,77],"day_name":"Wed","owm_day_index":5}],"api_key":"f166e0697a8541984a1c4dce5221f592"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[7505]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.ngtimes.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.ngtimes.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 