<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Merrickville-Wolford customer service survey results - The North Grenville Times</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.ngtimes.ca/xmlrpc.php" />
<meta property="og:image" content="http://www.ngtimes.ca/wp-content/uploads/2016/12/M-W-Logo-colour.jpg" /><meta name="author" content="Hilary Thomson">

<link rel="canonical" href="http://www.ngtimes.ca/merrickville-wolford-customer-service-survey-results/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Merrickville-Wolford customer service survey results - The North Grenville Times" />
<meta property="og:description" content="A survey conducted by the Municipality of Merrickville-Wolford about customer service has produced mostly positive results. The survey, which was active for most of July on Survey Monkey, was designed to get an idea of how satisfied residents were with the services they were receiving from the Municipality. A total of 75 people took the &hellip;" />
<meta property="og:url" content="http://www.ngtimes.ca/merrickville-wolford-customer-service-survey-results/" />
<meta property="og:site_name" content="The North Grenville Times" />
<meta property="article:tag" content="customer service" />
<meta property="article:tag" content="survey results" />
<meta property="article:section" content="Merrickville-Wolford" />
<meta property="article:published_time" content="2017-08-30T15:39:30-04:00" />
<meta property="article:modified_time" content="2017-08-29T12:44:31-04:00" />
<meta property="og:updated_time" content="2017-08-29T12:44:31-04:00" />
<meta property="og:image" content="http://www.ngtimes.ca/wp-content/uploads/2016/12/M-W-Logo-colour.jpg" />
<meta property="og:image:width" content="432" />
<meta property="og:image:height" content="309" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A survey conducted by the Municipality of Merrickville-Wolford about customer service has produced mostly positive results. The survey, which was active for most of July on Survey Monkey, was designed to get an idea of how satisfied residents were with the services they were receiving from the Municipality. A total of 75 people took the [&hellip;]" />
<meta name="twitter:title" content="Merrickville-Wolford customer service survey results - The North Grenville Times" />
<meta name="twitter:image" content="http://www.ngtimes.ca/wp-content/uploads/2016/12/M-W-Logo-colour.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.ngtimes.ca\/","name":"The North Grenville Times","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.ngtimes.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The North Grenville Times &raquo; Feed" href="http://www.ngtimes.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The North Grenville Times &raquo; Comments Feed" href="http://www.ngtimes.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The North Grenville Times &raquo; iCal Feed" href="http://www.ngtimes.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The North Grenville Times &raquo; Merrickville-Wolford customer service survey results Comments Feed" href="http://www.ngtimes.ca/merrickville-wolford-customer-service-survey-results/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ngtimes.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.ngtimes.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css' href='http://www.ngtimes.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='http://www.ngtimes.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.12.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css' href='http://www.ngtimes.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.12.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css' href='http://www.ngtimes.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.12.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='http://www.ngtimes.ca/wp-content/tablepress-combined.min.css?ver=8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.ngtimes.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.ngtimes.ca/wp-content/themes/Newspaper/style.css?ver=7.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.ngtimes.ca/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=7.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css' href='http://www.ngtimes.ca/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ngtimes.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.13'></script>
<link rel='https://api.w.org/' href='http://www.ngtimes.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ngtimes.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ngtimes.ca/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.7.6" />
<link rel='shortlink' href='http://www.ngtimes.ca/?p=8001' />
<link rel="alternate" type="application/json+oembed" href="http://www.ngtimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ngtimes.ca%2Fmerrickville-wolford-customer-service-survey-results%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ngtimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ngtimes.ca%2Fmerrickville-wolford-customer-service-survey-results%2F&#038;format=xml" />
<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="c15837ab97a0f4906f55f70769a8de3f1af6c589aaa3b3a4cc692aad81933943" async></script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.ngtimes.ca"><link rel="https://theeventscalendar.com" href="http://www.ngtimes.ca/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.ngtimes.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.ngtimes.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7.1";
var td_get_template_directory_uri="http:\/\/www.ngtimes.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#006699";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38945730-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-8001 single-format-standard tribe-no-js merrickville-wolford-customer-service-survey-results global-block-template-1 td-local-news single_template_5 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
 <a target="_blank" href="http://www.facebook.com/NGTimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/ng_times/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ng_times" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/thengtimes" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-3983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-3983"><a href="http://www.ngtimes.ca/">Home</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a title="Local News" href="http://www.ngtimes.ca/category/news-articles/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/articles/">Articles</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/editorial/">Editorial</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/events/">Events</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/agrifood/">food &amp; agriculture</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/history/">History</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/local-news/">Local News</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/regional-news/">Regional News</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-4229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4229"><a href="http://www.ngtimes.ca/category/merrickville-wolford/">Merrickville-Wolford</a></li>
<li id="menu-item-4415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4415"><a href="http://www.ngtimes.ca/category/video/">Video</a></li>
<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1897"><a href="http://www.ngtimes.ca/print/">Copy and Print Centre<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-7585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7585"><a href="http://www.ngtimes.ca/printprice/">Printing Price List</a></li>
<li id="menu-item-1704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1704"><a href="http://www.ngtimes.ca/web/">Web Design</a></li>
</ul>
</li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a target="_blank" href="http://issuu.com/ngtimes">Print Edition</a></li>
<li id="menu-item-5083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5083"><a href="http://www.ngtimes.ca/canada-150/">Canada 150</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.ngtimes.ca/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
 <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons broken-clouds-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">17</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">North Grenville</div>
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-3937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-3937"><a href="http://www.ngtimes.ca/print-advertising/">Advertising</a>
<ul class="sub-menu">
<li id="menu-item-3939" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3939"><a href="http://www.ngtimes.ca/print-advertising/">Print Advertising</a></li>
<li id="menu-item-3938" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3938"><a href="http://www.ngtimes.ca/web-advertising/">Web Advertising</a></li>
</ul>
</li>
<li id="menu-item-7176" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7176"><a href="http://www.ngtimes.ca/contact-us-v2/">Contact Us</a></li>
<li id="menu-item-3968" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3968"><a href="http://www.ngtimes.ca/submit-a-story/">Submit a Story</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/NGTimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/ng_times/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ng_times" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/thengtimes" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.ngtimes.ca/">
<img class="td-retina-data" data-retina="http://www.ngtimes.ca/wp-content/uploads/2017/03/NGlogo-web-retina-300x99.png" src="http://www.ngtimes.ca/wp-content/uploads/2017/03/NGlogo-web-small.png" alt="The North Grenville Times" title="the voice of North Grenville" />
<span class="td-visual-hidden">The North Grenville Times</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><span class="td-adspot-title">Local Advertiser</span></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://www.ngtimes.ca/">
<img class="td-retina-data" data-retina="http://www.ngtimes.ca/wp-content/uploads/2017/03/NGlogo-web-retina-300x99.png" src="http://www.ngtimes.ca/wp-content/uploads/2017/03/NGlogo-web-small.png" alt="The North Grenville Times" title="the voice of North Grenville" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3983"><a href="http://www.ngtimes.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-336"><a title="Local News" href="http://www.ngtimes.ca/category/news-articles/local-news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_59d7ecb74b045_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_59d7ecb74b045"><script>var block_td_uid_2_59d7ecb74b045 = new tdBlock();
block_td_uid_2_59d7ecb74b045.id = "td_uid_2_59d7ecb74b045";
block_td_uid_2_59d7ecb74b045.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"690","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_59d7ecb74b045_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_59d7ecb74b045_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_59d7ecb74b045.td_column_number = "3";
block_td_uid_2_59d7ecb74b045.block_type = "td_block_mega_menu";
block_td_uid_2_59d7ecb74b045.post_count = "4";
block_td_uid_2_59d7ecb74b045.found_posts = "1469";
block_td_uid_2_59d7ecb74b045.header_color = "";
block_td_uid_2_59d7ecb74b045.ajax_pagination_infinite_stop = "";
block_td_uid_2_59d7ecb74b045.max_num_pages = "368";
tdBlocksArray.push(block_td_uid_2_59d7ecb74b045);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_59d7ecb74b045" id="td_uid_3_59d7ecb74f4c3" data-td_block_id="td_uid_2_59d7ecb74b045" data-td_filter_value="" href="http://www.ngtimes.ca/category/news-articles/">All</a><a class="mega-menu-sub-cat-td_uid_2_59d7ecb74b045" id="td_uid_4_59d7ecb74f612" data-td_block_id="td_uid_2_59d7ecb74b045" data-td_filter_value="614" href="http://www.ngtimes.ca/category/news-articles/articles/">Articles</a><a class="mega-menu-sub-cat-td_uid_2_59d7ecb74b045" id="td_uid_5_59d7ecb74f796" data-td_block_id="td_uid_2_59d7ecb74b045" data-td_filter_value="89" href="http://www.ngtimes.ca/category/news-articles/editorial/">Editorial</a><a class="mega-menu-sub-cat-td_uid_2_59d7ecb74b045" id="td_uid_6_59d7ecb74f90f" data-td_block_id="td_uid_2_59d7ecb74b045" data-td_filter_value="613" href="http://www.ngtimes.ca/category/news-articles/events/">Events</a><a class="mega-menu-sub-cat-td_uid_2_59d7ecb74b045" id="td_uid_7_59d7ecb74fa8c" data-td_block_id="td_uid_2_59d7ecb74b045" data-td_filter_value="1270" href="http://www.ngtimes.ca/category/news-articles/agrifood/">food &amp; agriculture</a><a class="mega-menu-sub-cat-td_uid_2_59d7ecb74b045" id="td_uid_8_59d7ecb74fc00" data-td_block_id="td_uid_2_59d7ecb74b045" data-td_filter_value="80" href="http://www.ngtimes.ca/category/news-articles/history/">History</a><a class="mega-menu-sub-cat-td_uid_2_59d7ecb74b045" id="td_uid_9_59d7ecb74fd71" data-td_block_id="td_uid_2_59d7ecb74b045" data-td_filter_value="77" href="http://www.ngtimes.ca/category/news-articles/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_2_59d7ecb74b045" id="td_uid_10_59d7ecb74feee" data-td_block_id="td_uid_2_59d7ecb74b045" data-td_filter_value="615" href="http://www.ngtimes.ca/category/news-articles/regional-news/">Regional News</a><a class="mega-menu-sub-cat-td_uid_2_59d7ecb74b045" id="td_uid_11_59d7ecb750062" data-td_block_id="td_uid_2_59d7ecb74b045" data-td_filter_value="192" href="http://www.ngtimes.ca/category/news-articles/sports/">Sports</a></div></div><div id=td_uid_2_59d7ecb74b045 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/can-see-clearly-now/" rel="bookmark" title="I can see clearly now"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The NG Times Newspaper" title="I can see clearly now" /></a></div> <a href="http://www.ngtimes.ca/category/news-articles/local-news/" class="td-post-category">Local News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/can-see-clearly-now/" rel="bookmark" title="I can see clearly now">I can see clearly now</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/attention-paddlers-nature-lovers/" rel="bookmark" title="Attention paddlers and nature lovers"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/10/Marcs-river-scene-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/10/Marcs-river-scene-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/10/Marcs-river-scene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Attention paddlers and nature lovers" /></a></div> <a href="http://www.ngtimes.ca/category/news-articles/local-news/" class="td-post-category">Local News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/attention-paddlers-nature-lovers/" rel="bookmark" title="Attention paddlers and nature lovers">Attention paddlers and nature lovers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/mightier-sword-newspapers-north-grenville/" rel="bookmark" title="Mightier than the sword: Newspapers in North Grenville"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The NG Times Newspaper" title="Mightier than the sword: Newspapers in North Grenville" /></a></div> <a href="http://www.ngtimes.ca/category/news-articles/history/" class="td-post-category">History</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/mightier-sword-newspapers-north-grenville/" rel="bookmark" title="Mightier than the sword: Newspapers in North Grenville">Mightier than the sword: Newspapers in North Grenville</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/literary-follies-celebrates-15th-anniversary/" rel="bookmark" title="Literary Follies celebrates 15th Anniversary"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/10/Literary-Follies-Justin-Ralph-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/10/Literary-Follies-Justin-Ralph-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/10/Literary-Follies-Justin-Ralph-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Literary Follies celebrates 15th Anniversary" /></a></div> <a href="http://www.ngtimes.ca/category/news-articles/events/" class="td-post-category">Events</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/literary-follies-celebrates-15th-anniversary/" rel="bookmark" title="Literary Follies celebrates 15th Anniversary">Literary Follies celebrates 15th Anniversary</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_59d7ecb74b045" data-td_block_id="td_uid_2_59d7ecb74b045"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_59d7ecb74b045" data-td_block_id="td_uid_2_59d7ecb74b045"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-4229"><a href="http://www.ngtimes.ca/category/merrickville-wolford/">Merrickville-Wolford</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_59d7ecb7568ed_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_12_59d7ecb7568ed"><script>var block_td_uid_12_59d7ecb7568ed = new tdBlock();
block_td_uid_12_59d7ecb7568ed.id = "td_uid_12_59d7ecb7568ed";
block_td_uid_12_59d7ecb7568ed.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"82","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_59d7ecb7568ed_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_59d7ecb7568ed_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_59d7ecb7568ed.td_column_number = "3";
block_td_uid_12_59d7ecb7568ed.block_type = "td_block_mega_menu";
block_td_uid_12_59d7ecb7568ed.post_count = "5";
block_td_uid_12_59d7ecb7568ed.found_posts = "194";
block_td_uid_12_59d7ecb7568ed.header_color = "";
block_td_uid_12_59d7ecb7568ed.ajax_pagination_infinite_stop = "";
block_td_uid_12_59d7ecb7568ed.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_12_59d7ecb7568ed);
</script><div id=td_uid_12_59d7ecb7568ed class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/economic-development-officer-possibility-merrickville/" rel="bookmark" title="Economic Development Officer a possibility for Merrickville"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2016/12/M-W-Logo-colour-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2016/12/M-W-Logo-colour-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2016/12/M-W-Logo-colour-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Economic Development Officer a possibility for Merrickville" /></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/economic-development-officer-possibility-merrickville/" rel="bookmark" title="Economic Development Officer a possibility for Merrickville">Economic Development Officer a possibility for Merrickville</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/merrickville-wolford-celebrates-volunteers/" rel="bookmark" title="Merrickville-Wolford celebrates its volunteers"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/10/Fire-Fighters-30-years-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/10/Fire-Fighters-30-years-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/10/Fire-Fighters-30-years-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Merrickville-Wolford celebrates its volunteers" /></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/merrickville-wolford-celebrates-volunteers/" rel="bookmark" title="Merrickville-Wolford celebrates its volunteers">Merrickville-Wolford celebrates its volunteers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/lions-club-gazebo-gets-support-council/" rel="bookmark" title="Lions Club gazebo gets support from Council"><img width="162" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2016/12/1010491_876853839006302_7484228241875026868_n.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2016/12/1010491_876853839006302_7484228241875026868_n.jpg 340w, http://www.ngtimes.ca/wp-content/uploads/2016/12/1010491_876853839006302_7484228241875026868_n-300x277.jpg 300w" sizes="(max-width: 162px) 100vw, 162px" alt="" title="Lions Club gazebo gets support from Council" /></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/lions-club-gazebo-gets-support-council/" rel="bookmark" title="Lions Club gazebo gets support from Council">Lions Club gazebo gets support from Council</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/enbridge-donates-fire-department/" rel="bookmark" title="Enbridge donates to Fire Department"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/10/Fire-Dep.-Mayor-and-Council-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/10/Fire-Dep.-Mayor-and-Council-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/10/Fire-Dep.-Mayor-and-Council-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Enbridge donates to Fire Department" /></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/enbridge-donates-fire-department/" rel="bookmark" title="Enbridge donates to Fire Department">Enbridge donates to Fire Department</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/seventh-annual-merrickvilles-jazz-fest/" rel="bookmark" title="Seventh annual Merrickville’s Jazz Fest"><img width="150" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/03/Merrickville-Jazz.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/03/Merrickville-Jazz.jpg 371w, http://www.ngtimes.ca/wp-content/uploads/2017/03/Merrickville-Jazz-150x150.jpg 150w, http://www.ngtimes.ca/wp-content/uploads/2017/03/Merrickville-Jazz-300x300.jpg 300w, http://www.ngtimes.ca/wp-content/uploads/2017/03/Merrickville-Jazz-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Seventh annual Merrickville’s Jazz Fest" /></a></div> <a href="http://www.ngtimes.ca/category/news-articles/events/" class="td-post-category">Events</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/seventh-annual-merrickvilles-jazz-fest/" rel="bookmark" title="Seventh annual Merrickville’s Jazz Fest">Seventh annual Merrickville’s Jazz Fest</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_59d7ecb7568ed" data-td_block_id="td_uid_12_59d7ecb7568ed"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_59d7ecb7568ed" data-td_block_id="td_uid_12_59d7ecb7568ed"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4415"><a href="http://www.ngtimes.ca/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1897"><a href="http://www.ngtimes.ca/print/">Copy and Print Centre</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7585"><a href="http://www.ngtimes.ca/printprice/">Printing Price List</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1704"><a href="http://www.ngtimes.ca/web/">Web Design</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47"><a target="_blank" href="http://issuu.com/ngtimes">Print Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5083"><a href="http://www.ngtimes.ca/canada-150/">Canada 150</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
 <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.ngtimes.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-5 ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-8001" class="post-8001 post type-post status-publish format-standard has-post-thumbnail hentry category-merrickville-wolford tag-customer-service tag-survey-results" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.ngtimes.ca/category/merrickville-wolford/">Merrickville-Wolford</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Merrickville-Wolford customer service survey results</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.ngtimes.ca/author/hilarythomson/">Hilary Thomson</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-30T15:39:30+00:00">August 30, 2017</time></span> <div class="td-post-comments"><a href="http://www.ngtimes.ca/merrickville-wolford-customer-service-survey-results/#comments"><i class="td-icon-comments"></i>1</a></div> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-8001">25</span></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ngtimes.ca%2Fmerrickville-wolford-customer-service-survey-results%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Merrickville-Wolford+customer+service+survey+results&url=http%3A%2F%2Fwww.ngtimes.ca%2Fmerrickville-wolford-customer-service-survey-results%2F&via=ng_times"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.ngtimes.ca/merrickville-wolford-customer-service-survey-results/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ngtimes.ca/merrickville-wolford-customer-service-survey-results/&amp;media=http://www.ngtimes.ca/wp-content/uploads/2016/12/M-W-Logo-colour.jpg&description=Merrickville-Wolford+customer+service+survey+results" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Merrickville-Wolford+customer+service+survey+results%20-%20http%3A%2F%2Fwww.ngtimes.ca%2Fmerrickville-wolford-customer-service-survey-results%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<p>A survey conducted by the Municipality of Merrickville-Wolford about customer service has produced mostly positive results. The survey, which was active for most of July on Survey Monkey, was designed to get an idea of how satisfied residents were with the services they were receiving from the Municipality.</p>
<p>A total of 75 people took the survey, with 37 being from the Merrickville Ward and 38 from Wolford Ward. Most people indicated that they had visited the Municipal offices, or contacted them by phone, in the last six months, and they were satisfied with the speed and efficacy of the service.</p>
<p>Services like fire and police protection, waste management, and recycling were rated very highly, while just over half of respondents gave water and sewage services the lowest rating. Staff feels that this is likely because over half of respondents lived in the Wolford Ward, where there is no access to these services.</p>
<p>According to the survey, an area where the Municipality needs to improve is their online presence. Fifty four of the 75 respondents said they visit the website monthly, or every few months, and most rated it a three when asked about presentation, user friendliness, information, and helpful links. Some comments received about the website were “pathetic,” “awful,” and “time consuming.” Most people said they were aware of council meeting agendas posted on the website and public bulletin boards.</p>
<p>Overall, the comments left by respondents were positive and indicated that things are improving at the Municipality, from a service perspective. Specific comments will be used by municipal staff to identify areas for further improvement.</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.ngtimes.ca/tag/customer-service/">customer service</a></li><li><a href="http://www.ngtimes.ca/tag/survey-results/">survey results</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ngtimes.ca%2Fmerrickville-wolford-customer-service-survey-results%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Merrickville-Wolford+customer+service+survey+results&url=http%3A%2F%2Fwww.ngtimes.ca%2Fmerrickville-wolford-customer-service-survey-results%2F&via=ng_times"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.ngtimes.ca/merrickville-wolford-customer-service-survey-results/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ngtimes.ca/merrickville-wolford-customer-service-survey-results/&amp;media=http://www.ngtimes.ca/wp-content/uploads/2016/12/M-W-Logo-colour.jpg&description=Merrickville-Wolford+customer+service+survey+results" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Merrickville-Wolford+customer+service+survey+results%20-%20http%3A%2F%2Fwww.ngtimes.ca%2Fmerrickville-wolford-customer-service-survey-results%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.ngtimes.ca/merrickville-wolford-customer-service-survey-results/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.ngtimes.ca/merrickville-wolford-customer-service-survey-results/" data-text="Merrickville-Wolford customer service survey results" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.ngtimes.ca/working-behind-scenes/">Working behind the scenes</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.ngtimes.ca/new-program-educate-women-trades/">New Program to educate women in trades</a></div></div></div> <div class="author-box-wrap"><a href="http://www.ngtimes.ca/author/hilarythomson/"><img alt='' src='http://1.gravatar.com/avatar/1510c7d668b929cbe224ce9b6681e2af?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1510c7d668b929cbe224ce9b6681e2af?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.ngtimes.ca/author/hilarythomson/">Hilary Thomson</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hilary Thomson"></span><meta itemprop="datePublished" content="2017-08-30T15:39:30+00:00"><meta itemprop="dateModified" content="2017-08-29T12:44:31+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ngtimes.ca/merrickville-wolford-customer-service-survey-results/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ngtimes.ca/wp-content/uploads/2017/03/NGlogo-web-small.png"></span><meta itemprop="name" content="The North Grenville Times"></span><meta itemprop="headline " content="Merrickville-Wolford customer service survey results"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ngtimes.ca/wp-content/uploads/2016/12/M-W-Logo-colour.jpg"><meta itemprop="width" content="432"><meta itemprop="height" content="309"></span> </footer>
</article> 
<div class="comments" id="comments">
<div class="td-comments-title-wrap td_block_template_1">
<h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4>
</div>
<ol class="comment-list ">
<li class="comment " id="comment-20567">
<article>
<footer>
<img alt='' src='http://1.gravatar.com/avatar/19d8cb7d5129fe91afcbabc51d459379?s=50&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/19d8cb7d5129fe91afcbabc51d459379?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' /> <cite>Doug Brown</cite>
<a class="comment-link" href="#comment-20567">
<time pubdate="1504387024">September 2, 2017 at 5:17 pm</time>
</a>
</footer>
<div class="comment-content">
<p>Be Fair with the public ..Any professional should confirm that holding a survey that receives a less than 8 percent response rate would be considered non conclusive and no action would be taken on the results. Your conclusions are tainted with roses .</p>
</div>
<div class="comment-meta" id="comment-20567">
<a rel='nofollow' class='comment-reply-link' href='http://www.ngtimes.ca/merrickville-wolford-customer-service-survey-results/?replytocom=20567#respond' onclick='return addComment.moveForm( "comment-20567", "20567", "respond", "8001" )' aria-label='Reply to Doug Brown'>Reply</a> </div>
</article>
</li>
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/merrickville-wolford-customer-service-survey-results/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.ngtimes.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8001' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f0e86a940" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11" /></p> </form>
</div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_15_59d7ecb768932_rand td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,981</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NGTimes" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">205</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/ng_times" target="_blank">Follow</a></span></div></div></div></div> <aside class="td_block_template_1 widget tribe-events-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-8765 tribe-clearfix tribe-events-first tribe-events-last">

<h4 class="tribe-event-title">
<a href="http://www.ngtimes.ca/event/oxford-mills-community-association/" rel="bookmark">Oxford Mills Community Association</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">October 8 @ 1:00 pm</span> - <span class="tribe-event-time">2:30 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-8768 tribe-clearfix tribe-events-first tribe-events-last">

<h4 class="tribe-event-title">
<a href="http://www.ngtimes.ca/event/council-9/" rel="bookmark">COUNCIL</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">October 10 @ 6:30 pm</span> - <span class="tribe-event-time">8:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-8610 tribe-clearfix tribe-events-first tribe-events-last">

<h4 class="tribe-event-title">
<a href="http://www.ngtimes.ca/event/bus-trip/" rel="bookmark">Bus Trip</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">October 11</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-8772 tribe-clearfix tribe-events-first tribe-events-last">

<h4 class="tribe-event-title">
<a href="http://www.ngtimes.ca/event/jazz-fest/" rel="bookmark">Jazz Fest</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">October 12 @ 7:00 pm</span> - <span class="tribe-event-time">10:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-8783 tribe-clearfix tribe-events-first tribe-events-last">

<h4 class="tribe-event-title">
<a href="http://www.ngtimes.ca/event/music-at-the-mill/" rel="bookmark">Music at the Mill</a>
</h4>

<div class="tribe-event-duration">
<span class="tribe-event-date-start">October 12 @ 7:30 pm</span> - <span class="tribe-event-time">10:00 pm</span> </div>
</li>
</ol>
<p class="tribe-events-widget-link">
<a href="http://www.ngtimes.ca/events/" rel="bookmark">View All Events</a>
</p>
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Oxford Mills Community Association","description":"&lt;p&gt;Attention paddlers and nature lovers please join us for a brainstorming meeting on Sunday, Oct. 8 at 1:00 at either Maplewood Hall or the gazebo in Oxford Mills. click here for details&lt;/p&gt;\\n","url":"http://www.ngtimes.ca/event/oxford-mills-community-association/","startDate":"2017-10-08T17:00:00+00:00","endDate":"2017-10-08T18:30:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"COUNCIL","description":"&lt;p&gt;in the Council Chambers at the Municipal Centre.&lt;/p&gt;\\n","url":"http://www.ngtimes.ca/event/council-9/","startDate":"2017-10-10T22:30:00+00:00","endDate":"2017-10-11T00:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Bus Trip","description":"&lt;p&gt;Kemptville &amp; District Home Support is organizing a Bus Trip on Wednesday October 11th to see Mosa\u00efCanada 150/Gatineau 2017. As noted on their website this, \u201cis a spectacular horticultural celebration celebrating the art of mosaiculture and a tribute to Canada\\'s 150 years of history.\u201d After enjoying the display the group will head off to lunch [&hellip;]&lt;/p&gt;\\n","url":"http://www.ngtimes.ca/event/bus-trip/","startDate":"2017-10-11T04:00:00+00:00","endDate":"2017-10-12T03:59:59+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Jazz Fest","description":"&lt;p&gt;The seventh annual edition of Merrickville\u2019s Jazz Fest (MJF) kicks off this year with a Grand Opening celebration on Thursday, October 12 at 7:00 pm in the Baldachin Ballroom in recognition of MJF sponsors and supporters and runs until our closing concert Sunday, October 15 at 7:00 pm. Click here for details&lt;/p&gt;\\n","url":"http://www.ngtimes.ca/event/jazz-fest/","startDate":"2017-10-12T23:00:00+00:00","endDate":"2017-10-13T02:00:00+00:00"},{"@context":"http://schema.org","@type":"Event","name":"Music at the Mill","description":"&lt;p&gt;Spencerville Mill and Museum.\u00a0\u00a0The Pie Plates: These five talented musicians have a passion for great sound using guitar, mandolin, fiddle, banjo and inventive vocal harmonies that bring to life their impressive take on Americana, roots, bluegrass and country music in a way that keeps your feet tapping and your hands clapping.\u00a0Tickets $15 click here for [&hellip;]&lt;/p&gt;\\n","url":"http://www.ngtimes.ca/event/music-at-the-mill/","startDate":"2017-10-12T23:30:00+00:00","endDate":"2017-10-13T02:00:00+00:00"}]
</script><div class="td_block_wrap td_block_1 td_block_widget td_uid_16_59d7ecb77b38f_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_16_59d7ecb77b38f"><script>var block_td_uid_16_59d7ecb77b38f = new tdBlock();
block_td_uid_16_59d7ecb77b38f.id = "td_uid_16_59d7ecb77b38f";
block_td_uid_16_59d7ecb77b38f.atts = '{"limit":"1","sort":"","post_ids":"","tag_slug":"weekly events","autors_id":"","installed_post_types":"","category_id":"1","category_ids":"","custom_title":"Recurring Events","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_16_59d7ecb77b38f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_59d7ecb77b38f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_16_59d7ecb77b38f.td_column_number = "1";
block_td_uid_16_59d7ecb77b38f.block_type = "td_block_1";
block_td_uid_16_59d7ecb77b38f.post_count = "1";
block_td_uid_16_59d7ecb77b38f.found_posts = "1";
block_td_uid_16_59d7ecb77b38f.header_color = "#";
block_td_uid_16_59d7ecb77b38f.ajax_pagination_infinite_stop = "";
block_td_uid_16_59d7ecb77b38f.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_16_59d7ecb77b38f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Recurring Events</span></h4></div><div id=td_uid_16_59d7ecb77b38f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/weekly-recurring-events/" rel="bookmark" title="Weekly and Recurring Events"><img width="324" height="235" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/08/events-key-means-occasion-or-incident_fkxkY7Dd-324x235.jpg" alt="" title="Weekly and Recurring Events" /></a></div> <a href="http://www.ngtimes.ca/category/uncategorized/" class="td-post-category">Uncategorized</a> </div>
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/weekly-recurring-events/" rel="bookmark" title="Weekly and Recurring Events">Weekly and Recurring Events</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://www.ngtimes.ca/author/thetimes/">NG Times</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-30T12:53:24+00:00">August 30, 2017</time></span> <div class="td-module-comments"><a href="http://www.ngtimes.ca/weekly-recurring-events/#respond">0</a></div> </div>
<div class="td-excerpt">
</div>
</div>
</div> </div></div> <aside class="td_block_template_1 widget widget_text"> <div class="textwidget">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//ngtimes.us6.list-manage.com/subscribe/post?u=fcfee302d5&amp;id=dabd9b74cd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
<strong>Are you a: </strong>
<ul><li><input type="checkbox" value="1" name="group[7061][1]" id="mce-group[7061]-7061-0"><label for="mce-group[7061]-7061-0">Resident</label></li>
<li><input type="checkbox" value="2" name="group[7061][2]" id="mce-group[7061]-7061-1"><label for="mce-group[7061]-7061-1">Business Owner</label></li>
<li><input type="checkbox" value="4" name="group[7061][4]" id="mce-group[7061]-7061-2"><label for="mce-group[7061]-7061-2">Contact for a local organization/charity/community group</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fcfee302d5_dabd9b74cd" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
</div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_17_59d7ecb77ed43_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_17_59d7ecb77ed43"><script>var block_td_uid_17_59d7ecb77ed43 = new tdBlock();
block_td_uid_17_59d7ecb77ed43.id = "td_uid_17_59d7ecb77ed43";
block_td_uid_17_59d7ecb77ed43.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"post","category_id":"","category_ids":"","custom_title":"Popular Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_17_59d7ecb77ed43_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_59d7ecb77ed43_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_17_59d7ecb77ed43.td_column_number = "1";
block_td_uid_17_59d7ecb77ed43.block_type = "td_block_7";
block_td_uid_17_59d7ecb77ed43.post_count = "5";
block_td_uid_17_59d7ecb77ed43.found_posts = "1736";
block_td_uid_17_59d7ecb77ed43.header_color = "#";
block_td_uid_17_59d7ecb77ed43.ajax_pagination_infinite_stop = "";
block_td_uid_17_59d7ecb77ed43.max_num_pages = "348";
tdBlocksArray.push(block_td_uid_17_59d7ecb77ed43);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_17_59d7ecb77ed43 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/north-grenville-community-sweetheart-brunch-2016/" rel="bookmark" title="North Grenville Community Sweetheart Brunch 2016"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2016/02/maxresdefault-2-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2016/02/maxresdefault-2-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2016/02/maxresdefault-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="North Grenville Community Sweetheart Brunch 2016" /><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://www.ngtimes.ca/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video" /></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/north-grenville-community-sweetheart-brunch-2016/" rel="bookmark" title="North Grenville Community Sweetheart Brunch 2016">North Grenville Community Sweetheart Brunch 2016</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-16T21:09:14+00:00">February 16, 2016</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/words/" rel="bookmark" title="Words"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/07/words-written-in-plastic-kids-letters_Gy_HMrDd-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/07/words-written-in-plastic-kids-letters_Gy_HMrDd-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/07/words-written-in-plastic-kids-letters_Gy_HMrDd-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Words" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/words/" rel="bookmark" title="Words">Words</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-19T15:54:45+00:00">July 19, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/neon-night-fun-run-sign-now-help-save-life/" rel="bookmark" title="Neon Night Fun Run – Sign up now to help save a life"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/09/Neon-Night-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/09/Neon-Night-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/09/Neon-Night-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Neon Night Fun Run – Sign up now to help save a life" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/neon-night-fun-run-sign-now-help-save-life/" rel="bookmark" title="Neon Night Fun Run – Sign up now to help save a life">Neon Night Fun Run – Sign up now to help save...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-20T15:38:02+00:00">September 20, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/burritts-rapids-bridge-closed-eight-months/" rel="bookmark" title="Burritt’s Rapids Bridge to be closed for eight months"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/09/Burritts-Rapids-bridge-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/09/Burritts-Rapids-bridge-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/09/Burritts-Rapids-bridge-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Burritt’s Rapids Bridge to be closed for eight months" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/burritts-rapids-bridge-closed-eight-months/" rel="bookmark" title="Burritt’s Rapids Bridge to be closed for eight months">Burritt’s Rapids Bridge to be closed for eight months</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T09:10:33+00:00">September 28, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/local-family-offers-ethically-raised-chickens/" rel="bookmark" title="Local family offers ethically-raised chickens"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/09/Kemptville-Chicks-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/09/Kemptville-Chicks-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/09/Kemptville-Chicks-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Local family offers ethically-raised chickens" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/local-family-offers-ethically-raised-chickens/" rel="bookmark" title="Local family offers ethically-raised chickens">Local family offers ethically-raised chickens</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T09:08:03+00:00">September 28, 2017</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_19_59d7ecb79ae57_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_19_59d7ecb79ae57"><script>var block_td_uid_19_59d7ecb79ae57 = new tdBlock();
block_td_uid_19_59d7ecb79ae57.id = "td_uid_19_59d7ecb79ae57";
block_td_uid_19_59d7ecb79ae57.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_19_59d7ecb79ae57_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_59d7ecb79ae57_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_59d7ecb79ae57.td_column_number = "1";
block_td_uid_19_59d7ecb79ae57.block_type = "td_block_7";
block_td_uid_19_59d7ecb79ae57.post_count = "3";
block_td_uid_19_59d7ecb79ae57.found_posts = "8";
block_td_uid_19_59d7ecb79ae57.header_color = "";
block_td_uid_19_59d7ecb79ae57.ajax_pagination_infinite_stop = "";
block_td_uid_19_59d7ecb79ae57.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_19_59d7ecb79ae57);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_19_59d7ecb79ae57 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/can-see-clearly-now/" rel="bookmark" title="I can see clearly now"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The NG Times Newspaper" title="I can see clearly now" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/can-see-clearly-now/" rel="bookmark" title="I can see clearly now">I can see clearly now</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-04T16:00:45+00:00">October 4, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/attention-paddlers-nature-lovers/" rel="bookmark" title="Attention paddlers and nature lovers"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/10/Marcs-river-scene-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/10/Marcs-river-scene-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/10/Marcs-river-scene-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Attention paddlers and nature lovers" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/attention-paddlers-nature-lovers/" rel="bookmark" title="Attention paddlers and nature lovers">Attention paddlers and nature lovers</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-04T15:57:59+00:00">October 4, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/mightier-sword-newspapers-north-grenville/" rel="bookmark" title="Mightier than the sword: Newspapers in North Grenville"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The NG Times Newspaper" title="Mightier than the sword: Newspapers in North Grenville" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/mightier-sword-newspapers-north-grenville/" rel="bookmark" title="Mightier than the sword: Newspapers in North Grenville">Mightier than the sword: Newspapers in North Grenville</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-04T15:54:43+00:00">October 4, 2017</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_20_59d7ecb79ed28_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_20_59d7ecb79ed28"><script>var block_td_uid_20_59d7ecb79ed28 = new tdBlock();
block_td_uid_20_59d7ecb79ed28.id = "td_uid_20_59d7ecb79ed28";
block_td_uid_20_59d7ecb79ed28.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_59d7ecb79ed28_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_59d7ecb79ed28_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_59d7ecb79ed28.td_column_number = "1";
block_td_uid_20_59d7ecb79ed28.block_type = "td_block_7";
block_td_uid_20_59d7ecb79ed28.post_count = "3";
block_td_uid_20_59d7ecb79ed28.found_posts = "1741";
block_td_uid_20_59d7ecb79ed28.header_color = "";
block_td_uid_20_59d7ecb79ed28.ajax_pagination_infinite_stop = "";
block_td_uid_20_59d7ecb79ed28.max_num_pages = "581";
tdBlocksArray.push(block_td_uid_20_59d7ecb79ed28);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_20_59d7ecb79ed28 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/opp-buyer-beware-online-purchases/" rel="bookmark" title="OPP &#8211; Buyer Beware &#8211; Online Purchases"><img width="89" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2016/01/opp-logo-1.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2016/01/opp-logo-1.jpg 500w, http://www.ngtimes.ca/wp-content/uploads/2016/01/opp-logo-1-300x236.jpg 300w" sizes="(max-width: 89px) 100vw, 89px" alt="" title="OPP &#8211; Buyer Beware &#8211; Online Purchases" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/opp-buyer-beware-online-purchases/" rel="bookmark" title="OPP &#8211; Buyer Beware &#8211; Online Purchases">OPP &#8211; Buyer Beware &#8211; Online Purchases</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-12T15:15:45+00:00">April 12, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/a-town-with-a-big-heart/" rel="bookmark" title="A Town with a big heart"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/04/17425849_679361132267696_7346824989333234241_n-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/04/17425849_679361132267696_7346824989333234241_n-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/04/17425849_679361132267696_7346824989333234241_n-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/04/17425849_679361132267696_7346824989333234241_n-540x385.jpg 540w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Town with a big heart" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/a-town-with-a-big-heart/" rel="bookmark" title="A Town with a big heart">A Town with a big heart</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-12T15:33:42+00:00">April 12, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/burritts-rapids-bridge-closed-eight-months/" rel="bookmark" title="Burritt’s Rapids Bridge to be closed for eight months"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/09/Burritts-Rapids-bridge-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/09/Burritts-Rapids-bridge-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/09/Burritts-Rapids-bridge-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Burritt’s Rapids Bridge to be closed for eight months" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/burritts-rapids-bridge-closed-eight-months/" rel="bookmark" title="Burritt’s Rapids Bridge to be closed for eight months">Burritt’s Rapids Bridge to be closed for eight months</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-28T09:10:33+00:00">September 28, 2017</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_21_59d7ecb7a7b35_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_21_59d7ecb7a7b35"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.ngtimes.ca/category/news-articles/local-news/">Local News<span class="td-cat-no">676</span></a></li><li><a href="http://www.ngtimes.ca/category/news-articles/events/">Events<span class="td-cat-no">278</span></a></li><li><a href="http://www.ngtimes.ca/category/news-articles/regional-news/">Regional News<span class="td-cat-no">204</span></a></li><li><a href="http://www.ngtimes.ca/category/merrickville-wolford/">Merrickville-Wolford<span class="td-cat-no">194</span></a></li><li><a href="http://www.ngtimes.ca/category/news-articles/sports/">Sports<span class="td-cat-no">100</span></a></li><li><a href="http://www.ngtimes.ca/category/news-articles/editorial/">Editorial<span class="td-cat-no">78</span></a></li><li><a href="http://www.ngtimes.ca/category/news-articles/history/">History<span class="td-cat-no">65</span></a></li><li><a href="http://www.ngtimes.ca/category/news-articles/articles/">Articles<span class="td-cat-no">55</span></a></li><li><a href="http://www.ngtimes.ca/category/video/video-event/">Event<span class="td-cat-no">53</span></a></li></ul></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.ngtimes.ca/"><img src="http://www.ngtimes.ca/wp-content/uploads/2017/06/ENG_Sticker_2017forblackbackground.png" alt="Licensed to play music from SOCAN on this site" title="Licensed to play music from SOCAN on this site" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The North Grenville Times is the only Locally Owned media and the Voice of North Grenville.
We publish a physical newspaper, every week serving over 9000 homes in North Grenville and Merrickville. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#92f7f6fbe6fde0d2fcf5e6fbfff7e1bcf1f3"><span class="__cf_email__" data-cfemail="3257565b465d40725c55465b5f57411c5153">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/NGTimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/ng_times/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ng_times" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/thengtimes" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3983"><a href="http://www.ngtimes.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-336"><a title="Local News" href="http://www.ngtimes.ca/category/news-articles/local-news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_22_59d7ecb7add8c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_22_59d7ecb7add8c"><script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script>var block_td_uid_22_59d7ecb7add8c = new tdBlock();
block_td_uid_22_59d7ecb7add8c.id = "td_uid_22_59d7ecb7add8c";
block_td_uid_22_59d7ecb7add8c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"690","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_22_59d7ecb7add8c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_59d7ecb7add8c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_59d7ecb7add8c.td_column_number = "3";
block_td_uid_22_59d7ecb7add8c.block_type = "td_block_mega_menu";
block_td_uid_22_59d7ecb7add8c.post_count = "4";
block_td_uid_22_59d7ecb7add8c.found_posts = "1469";
block_td_uid_22_59d7ecb7add8c.header_color = "";
block_td_uid_22_59d7ecb7add8c.ajax_pagination_infinite_stop = "";
block_td_uid_22_59d7ecb7add8c.max_num_pages = "368";
tdBlocksArray.push(block_td_uid_22_59d7ecb7add8c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_22_59d7ecb7add8c" id="td_uid_23_59d7ecb7b109f" data-td_block_id="td_uid_22_59d7ecb7add8c" data-td_filter_value="" href="http://www.ngtimes.ca/category/news-articles/">All</a><a class="mega-menu-sub-cat-td_uid_22_59d7ecb7add8c" id="td_uid_24_59d7ecb7b11c0" data-td_block_id="td_uid_22_59d7ecb7add8c" data-td_filter_value="614" href="http://www.ngtimes.ca/category/news-articles/articles/">Articles</a><a class="mega-menu-sub-cat-td_uid_22_59d7ecb7add8c" id="td_uid_25_59d7ecb7b133e" data-td_block_id="td_uid_22_59d7ecb7add8c" data-td_filter_value="89" href="http://www.ngtimes.ca/category/news-articles/editorial/">Editorial</a><a class="mega-menu-sub-cat-td_uid_22_59d7ecb7add8c" id="td_uid_26_59d7ecb7b14c0" data-td_block_id="td_uid_22_59d7ecb7add8c" data-td_filter_value="613" href="http://www.ngtimes.ca/category/news-articles/events/">Events</a><a class="mega-menu-sub-cat-td_uid_22_59d7ecb7add8c" id="td_uid_27_59d7ecb7b1634" data-td_block_id="td_uid_22_59d7ecb7add8c" data-td_filter_value="1270" href="http://www.ngtimes.ca/category/news-articles/agrifood/">food &amp; agriculture</a><a class="mega-menu-sub-cat-td_uid_22_59d7ecb7add8c" id="td_uid_28_59d7ecb7b17ab" data-td_block_id="td_uid_22_59d7ecb7add8c" data-td_filter_value="80" href="http://www.ngtimes.ca/category/news-articles/history/">History</a><a class="mega-menu-sub-cat-td_uid_22_59d7ecb7add8c" id="td_uid_29_59d7ecb7b1929" data-td_block_id="td_uid_22_59d7ecb7add8c" data-td_filter_value="77" href="http://www.ngtimes.ca/category/news-articles/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_22_59d7ecb7add8c" id="td_uid_30_59d7ecb7b1a9b" data-td_block_id="td_uid_22_59d7ecb7add8c" data-td_filter_value="615" href="http://www.ngtimes.ca/category/news-articles/regional-news/">Regional News</a><a class="mega-menu-sub-cat-td_uid_22_59d7ecb7add8c" id="td_uid_31_59d7ecb7b1c0e" data-td_block_id="td_uid_22_59d7ecb7add8c" data-td_filter_value="192" href="http://www.ngtimes.ca/category/news-articles/sports/">Sports</a></div></div><div id=td_uid_22_59d7ecb7add8c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/can-see-clearly-now/" rel="bookmark" title="I can see clearly now"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The NG Times Newspaper" title="I can see clearly now" /></a></div> <a href="http://www.ngtimes.ca/category/news-articles/local-news/" class="td-post-category">Local News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/can-see-clearly-now/" rel="bookmark" title="I can see clearly now">I can see clearly now</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/attention-paddlers-nature-lovers/" rel="bookmark" title="Attention paddlers and nature lovers"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/10/Marcs-river-scene-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/10/Marcs-river-scene-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/10/Marcs-river-scene-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Attention paddlers and nature lovers" /></a></div> <a href="http://www.ngtimes.ca/category/news-articles/local-news/" class="td-post-category">Local News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/attention-paddlers-nature-lovers/" rel="bookmark" title="Attention paddlers and nature lovers">Attention paddlers and nature lovers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/mightier-sword-newspapers-north-grenville/" rel="bookmark" title="Mightier than the sword: Newspapers in North Grenville"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The NG Times Newspaper" title="Mightier than the sword: Newspapers in North Grenville" /></a></div> <a href="http://www.ngtimes.ca/category/news-articles/history/" class="td-post-category">History</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/mightier-sword-newspapers-north-grenville/" rel="bookmark" title="Mightier than the sword: Newspapers in North Grenville">Mightier than the sword: Newspapers in North Grenville</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/literary-follies-celebrates-15th-anniversary/" rel="bookmark" title="Literary Follies celebrates 15th Anniversary"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/10/Literary-Follies-Justin-Ralph-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/10/Literary-Follies-Justin-Ralph-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/10/Literary-Follies-Justin-Ralph-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Literary Follies celebrates 15th Anniversary" /></a></div> <a href="http://www.ngtimes.ca/category/news-articles/events/" class="td-post-category">Events</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/literary-follies-celebrates-15th-anniversary/" rel="bookmark" title="Literary Follies celebrates 15th Anniversary">Literary Follies celebrates 15th Anniversary</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_22_59d7ecb7add8c" data-td_block_id="td_uid_22_59d7ecb7add8c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_22_59d7ecb7add8c" data-td_block_id="td_uid_22_59d7ecb7add8c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-4229"><a href="http://www.ngtimes.ca/category/merrickville-wolford/">Merrickville-Wolford</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_32_59d7ecb7b5c8a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_32_59d7ecb7b5c8a"><script>var block_td_uid_32_59d7ecb7b5c8a = new tdBlock();
block_td_uid_32_59d7ecb7b5c8a.id = "td_uid_32_59d7ecb7b5c8a";
block_td_uid_32_59d7ecb7b5c8a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"82","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_32_59d7ecb7b5c8a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_32_59d7ecb7b5c8a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_32_59d7ecb7b5c8a.td_column_number = "3";
block_td_uid_32_59d7ecb7b5c8a.block_type = "td_block_mega_menu";
block_td_uid_32_59d7ecb7b5c8a.post_count = "5";
block_td_uid_32_59d7ecb7b5c8a.found_posts = "194";
block_td_uid_32_59d7ecb7b5c8a.header_color = "";
block_td_uid_32_59d7ecb7b5c8a.ajax_pagination_infinite_stop = "";
block_td_uid_32_59d7ecb7b5c8a.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_32_59d7ecb7b5c8a);
</script><div id=td_uid_32_59d7ecb7b5c8a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/economic-development-officer-possibility-merrickville/" rel="bookmark" title="Economic Development Officer a possibility for Merrickville"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2016/12/M-W-Logo-colour-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2016/12/M-W-Logo-colour-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2016/12/M-W-Logo-colour-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Economic Development Officer a possibility for Merrickville" /></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/economic-development-officer-possibility-merrickville/" rel="bookmark" title="Economic Development Officer a possibility for Merrickville">Economic Development Officer a possibility for Merrickville</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/merrickville-wolford-celebrates-volunteers/" rel="bookmark" title="Merrickville-Wolford celebrates its volunteers"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/10/Fire-Fighters-30-years-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/10/Fire-Fighters-30-years-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/10/Fire-Fighters-30-years-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Merrickville-Wolford celebrates its volunteers" /></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/merrickville-wolford-celebrates-volunteers/" rel="bookmark" title="Merrickville-Wolford celebrates its volunteers">Merrickville-Wolford celebrates its volunteers</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/lions-club-gazebo-gets-support-council/" rel="bookmark" title="Lions Club gazebo gets support from Council"><img width="162" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2016/12/1010491_876853839006302_7484228241875026868_n.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2016/12/1010491_876853839006302_7484228241875026868_n.jpg 340w, http://www.ngtimes.ca/wp-content/uploads/2016/12/1010491_876853839006302_7484228241875026868_n-300x277.jpg 300w" sizes="(max-width: 162px) 100vw, 162px" alt="" title="Lions Club gazebo gets support from Council" /></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/lions-club-gazebo-gets-support-council/" rel="bookmark" title="Lions Club gazebo gets support from Council">Lions Club gazebo gets support from Council</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/enbridge-donates-fire-department/" rel="bookmark" title="Enbridge donates to Fire Department"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/10/Fire-Dep.-Mayor-and-Council-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/10/Fire-Dep.-Mayor-and-Council-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/10/Fire-Dep.-Mayor-and-Council-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Enbridge donates to Fire Department" /></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/enbridge-donates-fire-department/" rel="bookmark" title="Enbridge donates to Fire Department">Enbridge donates to Fire Department</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/seventh-annual-merrickvilles-jazz-fest/" rel="bookmark" title="Seventh annual Merrickville’s Jazz Fest"><img width="150" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/03/Merrickville-Jazz.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/03/Merrickville-Jazz.jpg 371w, http://www.ngtimes.ca/wp-content/uploads/2017/03/Merrickville-Jazz-150x150.jpg 150w, http://www.ngtimes.ca/wp-content/uploads/2017/03/Merrickville-Jazz-300x300.jpg 300w, http://www.ngtimes.ca/wp-content/uploads/2017/03/Merrickville-Jazz-125x125.jpg 125w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Seventh annual Merrickville’s Jazz Fest" /></a></div> <a href="http://www.ngtimes.ca/category/news-articles/events/" class="td-post-category">Events</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/seventh-annual-merrickvilles-jazz-fest/" rel="bookmark" title="Seventh annual Merrickville’s Jazz Fest">Seventh annual Merrickville’s Jazz Fest</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_32_59d7ecb7b5c8a" data-td_block_id="td_uid_32_59d7ecb7b5c8a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_32_59d7ecb7b5c8a" data-td_block_id="td_uid_32_59d7ecb7b5c8a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4415"><a href="http://www.ngtimes.ca/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1897"><a href="http://www.ngtimes.ca/print/">Copy and Print Centre</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7585"><a href="http://www.ngtimes.ca/printprice/">Printing Price List</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1704"><a href="http://www.ngtimes.ca/web/">Web Design</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47"><a target="_blank" href="http://issuu.com/ngtimes">Print Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5083"><a href="http://www.ngtimes.ca/canada-150/">Canada 150</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Site Designed and Hosted by: <a href="http://www.businesscontent.ca">Business Content</a> </div>
</div>
</div>
</div>
</div>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/economic-development-officer-possibility-merrickville/" rel="bookmark" title="Economic Development Officer a possibility for Merrickville"><img width="324" height="160" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2016/12/M-W-Logo-colour-324x160.jpg" alt="" title="Economic Development Officer a possibility for Merrickville" /></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/economic-development-officer-possibility-merrickville/" rel="bookmark" title="Economic Development Officer a possibility for Merrickville">Economic Development Officer a possibility for Merrickville</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://www.ngtimes.ca/author/hilarythomson/">Hilary Thomson</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-05T15:57:25+00:00">October 5, 2017</time></span> <div class="td-module-comments"><a href="http://www.ngtimes.ca/economic-development-officer-possibility-merrickville/#respond">0</a></div> </div>
</div>
</div>
</div>

<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>var advads_tracking_ads = [];</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.ngtimes.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7.1'></script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.ngtimes.ca\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">#tribe-events-content a,
				.tribe-events-event-meta a {
					color: <%= global_elements.link_color %>;
				}</script><style type="text/css" id="tribe_customizer_css">#tribe-events-content a,
				.tribe-events-event-meta a {
					color: #1a11c4;
				}</style>

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"North Grenville","api_location":"Kemptville","api_language":"en","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[17,62.6],"today_humidity":82,"today_wind_speed":[1.5,0.9],"today_min":[16,60.8],"today_max":[18,64.4],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1507392000,"day_temp":[16,60],"day_name":"Sat","owm_day_index":1},{"timestamp":1507478400,"day_temp":[21,70],"day_name":"Sun","owm_day_index":2},{"timestamp":1507564800,"day_temp":[22,71],"day_name":"Mon","owm_day_index":3},{"timestamp":1507651200,"day_temp":[22,71],"day_name":"Tue","owm_day_index":4},{"timestamp":1507737600,"day_temp":[20,68],"day_name":"Wed","owm_day_index":5}],"api_key":"e5342a41a77f36d7802f350362aa6725"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[8001]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.ngtimes.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.ngtimes.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>
