
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head><link rel="stylesheet" type="text/css" href="http://www.ngtimes.ca/wp-content/cache/minify/2795f.css" media="all" />


		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="http://www.ngtimes.ca/xmlrpc.php">

		
		<!-- head functions -->
		<title>UCDSB Trustees to Receive Final Staff Report of ARC &#8211; The North Grenville Times</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The North Grenville Times &raquo; Feed" href="http://www.ngtimes.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="The North Grenville Times &raquo; Comments Feed" href="http://www.ngtimes.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The North Grenville Times &raquo; UCDSB Trustees to Receive Final Staff Report of ARC Comments Feed" href="http://www.ngtimes.ca/ucdsb-trustees-to-receive-final-staff-report-of-arc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ngtimes.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>




<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>


<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic%7COpen+Sans%3A400%2C700%2C400italic&#038;subset=greek%2Cgreek-ext&#038;ver=5.4' type='text/css' media='all' />

<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.ngtimes.ca/wp-content/themes/valenti/library/css/ie.css?ver=5.4' type='text/css' media='all' />
<![endif]-->
<script type="text/javascript" src="http://www.ngtimes.ca/wp-content/cache/minify/df983.js"></script>


<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.ngtimes.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.ngtimes.ca/wp-content/cache/minify/075e8.js"></script>








<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.ngtimes.ca/wp-content/cache/minify/4247e.js"></script>


<link rel='https://api.w.org/' href='http://www.ngtimes.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ngtimes.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ngtimes.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Time to CARP' href='http://www.ngtimes.ca/time-to-carp/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.ngtimes.ca/ucdsb-trustees-to-receive-final-staff-report-of-arc/" />
<link rel='shortlink' href='http://www.ngtimes.ca/?p=3555' />
<link rel="alternate" type="application/json+oembed" href="http://www.ngtimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ngtimes.ca%2Fucdsb-trustees-to-receive-final-staff-report-of-arc%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ngtimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ngtimes.ca%2Fucdsb-trustees-to-receive-final-staff-report-of-arc%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="c15837ab97a0f4906f55f70769a8de3f1af6c589aaa3b3a4cc692aad81933943" async></script><style>.cb-base-color, .cb-overlay-stars .fa-star, #cb-vote .fa-star, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, .bbp-submit-wrapper button:visited, .buddypress .cb-cat-header #cb-cat-title a,  .buddypress .cb-cat-header #cb-cat-title a:visited, .woocommerce .star-rating:before, .woocommerce-page .star-rating:before, .woocommerce .star-rating span, .woocommerce-page .star-rating span, .woocommerce .stars a {
            color:#1e73be;
        }#cb-search-modal .cb-header, .cb-join-modal .cb-header, .lwa .cb-header, .cb-review-box .cb-score-box, .bbp-submit-wrapper button, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            border-color: #1e73be;
        }.cb-sidebar-widget .cb-sidebar-widget-title, .cb-multi-widget .tabbernav .tabberactive, .cb-author-page .cb-author-details .cb-meta .cb-author-page-contact, .cb-about-page .cb-author-line .cb-author-details .cb-meta .cb-author-page-contact, .cb-page-header, .cb-404-header, .cb-cat-header, #cb-footer #cb-widgets .cb-footer-widget-title span, #wp-calendar caption, .cb-tabs ul .current, .cb-tabs ul .ui-state-active, #bbpress-forums li.bbp-header, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li.selected, #buddypress div.item-list-tabs ul li.current, #buddypress .item-list-tabs ul li:hover, .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
            border-bottom-color: #1e73be ;
        }#cb-main-menu .current-post-ancestor, #cb-main-menu .current-menu-item, #cb-main-menu .current-menu-ancestor, #cb-main-menu .current-post-parent, #cb-main-menu .current-menu-parent, #cb-main-menu .current_page_item, #cb-main-menu .current-page-ancestor, #cb-main-menu .current-category-ancestor, .cb-review-box .cb-bar .cb-overlay span, #cb-accent-color, .cb-highlight, #buddypress button:hover, #buddypress a.button:hover, #buddypress a.button:focus, #buddypress input[type=submit]:hover, #buddypress input[type=button]:hover, #buddypress input[type=reset]:hover, #buddypress ul.button-nav li a:hover, #buddypress ul.button-nav li.current a, #buddypress div.generic-button a:hover, #buddypress .comment-reply-link:hover, #buddypress .activity-list li.load-more:hover, #buddypress #groups-list .generic-button a:hover {
            background-color: #1e73be;
        }</style><style type="text/css">
                                                 body, #respond { font-family: 'Open Sans', sans-serif; }
                                                 h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, #cb-nav-bar #cb-main-menu ul li > a, .cb-author-posts-count, .cb-author-title, .cb-author-position, .search  .s, .cb-review-box .cb-bar, .cb-review-box .cb-score-box, .cb-review-box .cb-title, #cb-review-title, .cb-title-subtle, #cb-top-menu a, .tabbernav, #cb-next-link a, #cb-previous-link a, .cb-review-ext-box .cb-score, .tipper-positioner, .cb-caption, .cb-button, #wp-calendar caption, .forum-titles, .bbp-submit-wrapper button, #bbpress-forums li.bbp-header, #bbpress-forums fieldset.bbp-form .bbp-the-content-wrapper input, #bbpress-forums .bbp-forum-title, #bbpress-forums .bbp-topic-permalink, .widget_display_stats dl dt, .cb-lwa-profile .cb-block, #buddypress #members-list .cb-member-list-box .item .item-title, #buddypress div.item-list-tabs ul li, #buddypress .activity-list li.load-more, #buddypress a.activity-time-since, #buddypress ul#groups-list li div.meta, .widget.buddypress div.item-options, .cb-activity-stream #buddypress .activity-header .time-since, .cb-font-header, .woocommerce table.shop_table th, .woocommerce-page table.shop_table th, .cb-infinite-scroll a, .cb-no-more-posts { font-family:'Oswald', sans-serif; }
                     </style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38945730-1', 'auto');
  ga('require', 'linkid');
  ga('send', 'pageview');

</script><meta property="og:image" content="http://www.ngtimes.ca/wp-content/uploads/2017/02/ucdsblogo.gif"><style>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</style>
<!-- BEGIN GADWP v4.9.4 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-70094575-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		<!-- end head functions-->

	</head>

	<body class="post-template-default single single-post postid-3555 single-format-standard custom-background  cb-sticky-mm cb-sticky-sb-on cb-mod-zoom cb-layout-fw cb-m-sticky cb-sb-nar-embed-fw cb-cat-t-dark cb-mobm-light cb-gs-style-a cb-modal-dark cb-light-blog cb-sidebar-right cb-unboxed cb-fis-type-standard cb-fis-tl-st-above">

        
	    <div id="cb-outer-container">

                        <div id="cb-lwa" class=" cb-dark-menu">
<div class="cb-login-modal cb-modal clearfix cb-dark-menu">
    <div class="lwa lwa-default clearfix">
        <form class="lwa-form clearfix" action="http://www.ngtimes.ca/wp-login.php" method="post">

            <div class="cb-header">
                <div class="cb-title">Log In</div>
                <div class="cb-close"><span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span></div>
            </div>

            <div class="cb-form-body">
                <div class="cb-username"><i class="fa fa-user"></i><input type="text" class="cb-form-input-username" name="log" placeholder="Username"></div>
                <div class="cb-password"><i class="fa fa-lock"></i><input type="password" name="pwd" placeholder="Password"></div>
                
                <div class="cb-submit">
                      <input type="submit" name="wp-submit" class="lwa_wp-submit" value="Log In" tabindex="100" />
                      <input type="hidden" name="lwa_profile_link" value="" />
                      <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                <span class="lwa-status"></span>
                <div class="cb-remember-me"><label>Remember Me</label><input name="rememberme" type="checkbox" class="lwa-rememberme" value="forever" /></div>
                <div class="cb-lost-password">
                                          <a class="lwa-links-remember" href="http://www.ngtimes.ca/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
                                     </div>
                           </div>
        </form>

                <form class="lwa-remember clearfix" action="http://www.ngtimes.ca/wp-login.php?action=lostpassword" method="post" style="display:none;">
            <div class="cb-header">
                        <div class="cb-title">Lost your password?</div>
                        <div class="cb-close"><span class="cb-close-modal cb-close-m lwa-links-remember-cancel"><i class="fa fa-times"></i></span></div>
            </div>
            <div class="cb-form-body">
                <div class="cb-email">
                                                <i class="fa fa-envelope-o"></i><input type="text" name="user_login" class="lwa-user-remember" placeholder="Enter username or email">
                                          </div>
                 <div class="cb-remember-buttons">
                        <input type="submit" value="Get New Password" class="lwa-button-remember" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
                 <span class="lwa-status"></span>
            </div>

        </form>
            </div>
</div>
</div><div id="cb-search-modal" class="cb-s-modal cb-modal cb-dark-menu">
                        <div class="cb-search-box">
                            <div class="cb-header">
                                <div class="cb-title">Search</div>
                                <div class="cb-close">
                                    <span class="cb-close-modal cb-close-m"><i class="fa fa-times"></i></span>
                                </div>
                            </div><form role="search" method="get" class="cb-search" action="http://www.ngtimes.ca/">

    <input type="text" class="cb-search-field" placeholder="" value="" name="s" title="">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>

</form></div></div>    		<div id="cb-container" class="clearfix" itemscope itemtype="http://schema.org/Article">

                <header class="header clearfix cb-logo-center">

                                            
                    
                        <div id="cb-logo-box" class="wrap clearfix">
                                            <div id="logo" >
                    <a href="http://www.ngtimes.ca">
                        <img src="http://www.ngtimes.ca/wp-content/uploads/2014/10/websitebanner.png" alt="The North Grenville Times logo" >
                    </a>
                </div>
                                                                </div>

                     
                    

                                             <nav id="cb-nav-bar" class="clearfix cb-dark-menu cb-full-width">
                            <div id="cb-main-menu" class="cb-nav-bar-wrap clearfix wrap">
                                <ul class="nav main-nav wrap clearfix"><li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://issuu.com/ngtimes">Print Edition</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-336"><a title="Local News" href="http://www.ngtimes.ca/category/local-news/">local news</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-785"><a href="http://www.ngtimes.ca/category/editorial/" data-cb-c="89" class="cb-c-l">Editorial</a></li>
	<li id="menu-item-466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-466"><a href="http://www.ngtimes.ca/category/merrickville-wolford/" data-cb-c="82" class="cb-c-l">Merrickville-Wolford</a></li>
</ul></div></li>
<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://www.ngtimes.ca/category/multimedia/">Multimedia</a><div class="cb-big-menu"><div class="cb-articles">
                                    <div class="cb-featured">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Random</span></div>
                                        <ul><li class="cb-article cb-relative cb-grid-entry cb-style-overlay clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.ngtimes.ca/santa-claus-is-coming-to-town/"><img width="480" height="240" src="http://www.ngtimes.ca/wp-content/uploads/2015/11/santa-2-480x240.jpg" class="attachment-cb-480-240 size-cb-480-240 wp-post-image" alt="" /></a></div><div class="cb-meta cb-article-meta"><h2 class="cb-post-title"><a href="http://www.ngtimes.ca/santa-claus-is-coming-to-town/">Santa Claus is Coming to Town</a></h2></div></li></ul>
                                     </div>
                                     <div class="cb-recent cb-recent-fw">
                                        <div class="cb-mega-title h2"><span style="border-bottom-color:#1e73be;">Recent</span></div>
                                        <ul> <li class="cb-article-1 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.ngtimes.ca/municipal-councillor-profile/"><img width="80" height="60" src="http://www.ngtimes.ca/wp-content/uploads/2016/07/Municipal-Center-4-of-4-1-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.ngtimes.ca/municipal-councillor-profile/">Municipal Councillor Profile</a></h2></div></li> <li class="cb-article-2 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.ngtimes.ca/david-shanahan-week-in-review/"><img width="80" height="60" src="http://www.ngtimes.ca/wp-content/uploads/2016/07/ThumbnailWIR-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.ngtimes.ca/david-shanahan-week-in-review/">David Shanahan &#8211; Week in Review</a></h2></div></li> <li class="cb-article-3 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.ngtimes.ca/kemptville-live-and-merrickville-canalfest/"><img width="80" height="60" src="http://www.ngtimes.ca/wp-content/uploads/2016/07/ThumbnailFEST-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.ngtimes.ca/kemptville-live-and-merrickville-canalfest/">Kemptville Live and Merrickville Canalfest</a></h2></div></li> <li class="cb-article-4 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.ngtimes.ca/ng-people-lee-terri-from-geronimo-coffee/"><img width="80" height="60" src="http://www.ngtimes.ca/wp-content/uploads/2016/06/TerriandLee-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.ngtimes.ca/ng-people-lee-terri-from-geronimo-coffee/">NG People: Lee &#038; Terri from Geronimo Coffee</a></h2></div></li> <li class="cb-article-5 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.ngtimes.ca/video-local-writer-releases-new-book-stephen-trolly/"><img width="80" height="60" src="http://www.ngtimes.ca/wp-content/uploads/2016/05/TrolleyPhoto-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="Stephen Trolly, Writer" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.ngtimes.ca/video-local-writer-releases-new-book-stephen-trolly/">(Video) Local Writer Releases New Book &#8211; Stephen Trolly</a></h2></div></li> <li class="cb-article-6 clearfix"><div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.ngtimes.ca/interview-with-concert-choir-director-philip-konopka/"><img width="80" height="60" src="http://www.ngtimes.ca/wp-content/uploads/2016/04/philipinterview-80x60.jpg" class="attachment-cb-80-60 size-cb-80-60 wp-post-image" alt="" /></a></div><div class="cb-meta"><h2 class="h4"><a href="http://www.ngtimes.ca/interview-with-concert-choir-director-philip-konopka/">Interview with Concert Choir Director Philip Konopka</a></h2></div></li></ul>
                                     </div>
                                 </div></div></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-232"><a>Advertising</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-1485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1485"><a href="http://www.ngtimes.ca/print-advertising/" data-cb-c="1396" class="cb-c-l">Print Advertising</a></li>
	<li id="menu-item-1484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1484"><a href="http://www.ngtimes.ca/web-advertising/" data-cb-c="230" class="cb-c-l">Web Advertising</a></li>
</ul></div></li>
<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-1897"><a href="http://www.ngtimes.ca/print/">Copy and Print Centre</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-1791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1791"><a href="http://www.ngtimes.ca/printjob/" data-cb-c="1789" class="cb-c-l">Print Job Order Form</a></li>
	<li id="menu-item-1704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1704"><a href="http://www.ngtimes.ca/web/" data-cb-c="1529" class="cb-c-l">Web Design</a></li>
</ul></div></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-240"><a href="http://www.ngtimes.ca/contact-us/">Contact Us</a><div class="cb-links-menu"><ul class="cb-sub-menu">	<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="http://www.ngtimes.ca/submit-a-story/" data-cb-c="61" class="cb-c-l">Submit a Story</a></li>
</ul></div></li>
<li class="cb-icons"><ul id="cb-icons-wrap"><li class="cb-icon-login cb-menu-icon"><a href="#" data-cb-tip="Login / Join" class="cb-tip-bot" id="cb-lwa-trigger"><i class="fa fa-user"></i></a></li><li class="cb-icon-search cb-menu-icon"><a href="#" data-cb-tip="Search" class="cb-tip-bot" id="cb-s-trigger"><i class="fa fa-search"></i></a></li></ul></li></ul>                            </div>
                        </nav>
                    
	 				
                    
	 				      <a href="#" id="cb-to-top" class="cb-base-color"><i class="fa fa-long-arrow-up"></i></a>

                    
                </header> <!-- end header --><div class="cb-breadcrumbs wrap"><a href="http://www.ngtimes.ca">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.ngtimes.ca/category/local-news/" title="View all posts in local news" itemprop="url"><span itemprop="title">local news</span></a></div></div>            <div id="cb-content" class="wrap clearfix">

                
    <meta itemprop="datePublished" content="2017-02-10T10:56:50+00:00">
    <meta itemprop="dateModified" content="2017-02-08T10:59:51+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.ngtimes.ca/ucdsb-trustees-to-receive-final-staff-report-of-arc/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="The North Grenville Times">
        <meta itemprop="url" content="http://www.ngtimes.ca/wp-content/uploads/2014/10/websitebanner.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="http://www.ngtimes.ca/wp-content/uploads/2014/10/websitebanner.png">
        </span>
    </span>

    <meta itemprop="headline " content="UCDSB Trustees to Receive Final Staff Report of ARC">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="http://www.ngtimes.ca/wp-content/uploads/2017/02/ucdsblogo.gif">
        <meta itemprop="width" content="514">
        <meta itemprop="height" content="286">
    </span>


				<div id="main" class="cb-main clearfix">

						<article id="post-3555" class="clearfix post-3555 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news tag-arc tag-building-for-the-future-pupil-accommodation-review tag-final-staff-report tag-ucdsb tag-upper-canada-district-school-board">

                             <header id="cb-standard-featured"><div id="cb-fis-wrap" class="cb-entry-header cb-fis cb-style-standard"><span class="cb-title-fi"><h1 class="entry-title cb-entry-title cb-single-title" itemprop="headline">UCDSB Trustees to Receive Final Staff Report of ARC</h1></div><div class="cb-mask"><img width="514" height="286" src="http://www.ngtimes.ca/wp-content/uploads/2017/02/ucdsblogo.gif" class="cb-fi-standard wp-post-image" alt="" /></div></header>
							<section class="cb-entry-content entry-content clearfix" itemprop="articleBody">

								<p>The Upper Canada District School Board of Trustees will host a public meeting to receive the final set of recommendations contained in the Final Staff Report of the Building for the Future Pupil Accommodation Review on February 15, 2017. This meeting will be open to the public and to media.<br />
The final staff report will be received by the Board of Trustees on Wednesday, February 15, 2017 at the following location:<br />
North Grenville District High School, 2605 Concession Road, Kemptville, beginning at 6:30 p.m.<br />
Please note that doors will open at 6:00 p.m. for the event listed above.<br />
Important Notice: In the event of inclement weather, an alternate meeting date will be posted on the UCDSB website, school and Board Facebook pages.<br />
The meeting will be livestreamed by the Board on the UCTV network at: https://livestream.com/uctv/boardmeeting</p>
<div id="ngtim-1498323438"><div style="text-align: center; " class="ngtim-random-body-text" data-id="1715" id="ngtim-450150468"><img width="750" height="116" src='http://www.ngtimes.ca/wp-content/uploads/2016/04/NGTIMES-web-ad-spot-banner-shadeomatic.jpg' alt='' title='NGTIMES web ad spot banner shadeomatic'  srcset='http://www.ngtimes.ca/wp-content/uploads/2016/04/NGTIMES-web-ad-spot-banner-shadeomatic.jpg 750w, http://www.ngtimes.ca/wp-content/uploads/2016/04/NGTIMES-web-ad-spot-banner-shadeomatic-300x46.jpg 300w' sizes='(max-width: 750px) 100vw, 750px'/></div></div><script>var advads_content_p = jQuery("#ngtim-1498323438").parent().find("p:not(table p)").filter(function(){return jQuery.trim(this.innerHTML)!==""});var advads_content_random_p = advads_content_p.eq( Math.round(Math.random() * ( advads_content_p.length - 1) ) );if( advads_content_random_p.length ) { advads.move("#ngtim-1498323438", advads_content_random_p, { method: "insertAfter" }); }</script>
							</section> <!-- end article section -->

							<footer class="article-footer">
								<p class="cb-tags"> <a href="http://www.ngtimes.ca/tag/arc/" rel="tag">ARC</a><a href="http://www.ngtimes.ca/tag/building-for-the-future-pupil-accommodation-review/" rel="tag">Building for the Future Pupil Accommodation Review</a><a href="http://www.ngtimes.ca/tag/final-staff-report/" rel="tag">Final Staff Report</a><a href="http://www.ngtimes.ca/tag/ucdsb/" rel="tag">UCDSB</a><a href="http://www.ngtimes.ca/tag/upper-canada-district-school-board/" rel="tag">Upper Canada District School Board</a></p><div class="cb-social-sharing cb-post-footer-block cb-beside clearfix"><div class="cb-title-subtle">Share On:</div><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook"><div class="fb-share-button" data-href="http://www.ngtimes.ca/ucdsb-trustees-to-receive-final-staff-report-of-arc/"  data-layout="button_count"></div></div><div class="cb-facebook"><div class="fb-like" data-href="http://www.ngtimes.ca/ucdsb-trustees-to-receive-final-staff-report-of-arc/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-pinterest"><script type="text/javascript" src="//assets.pinterest.com/js/pinit.js" async></script>
            <a href="//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.ngtimes.ca%2Fucdsb-trustees-to-receive-final-staff-report-of-arc%2F&media=http%3A%2F%2Fwww.ngtimes.ca%2Fwp-content%2Fuploads%2F2017%2F02%2Fucdsblogo.gif&description=UCDSB+Trustees+to+Receive+Final+Staff+Report+of+ARC" data-pin-do="buttonPin" data-pin-config="beside" target="_blank"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="cb-google ">
                            <div class="g-plusone" data-size="medium"></div>

                            <script type="text/javascript">
                              (function() {
                                var po = document.createElement("script"); po.type = "text/javascript"; po.async = true;
                                po.src = "https://apis.google.com/js/plusone.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s);
                              })();
                            </script></div><div class="cb-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true"  data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div><su:badge layout="1"></su:badge>
                            <script type="text/javascript">
                              (function() {
                                var li = document.createElement("script"); li.type = "text/javascript"; li.async = true;
                                li.src = ("https:" == document.location.protocol ? "https:" : "http:") + "//platform.stumbleupon.com/1/widgets.js";
                                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(li, s);
                              })();
                            </script></div><div id="cb-previous-next-links" class="cb-post-footer-block clearfix"><div id="cb-previous-link"><a href="http://www.ngtimes.ca/time-to-carp/"><i class="fa fa-long-arrow-left"></i></a><a href="http://www.ngtimes.ca/time-to-carp/" rel="prev">Time to CARP</a></div>                    <div class="cb-empty">No More Stories</div>
                </div><div id="cb-related-posts" class="cb-related-posts-block cb-post-end-block clearfix"><h3 class="cb-block-title">Related Posts</h3><ul>                            <li class="cb-style-overlay cb-grid-entry cb-related-post no-1">
                                <div class="cb-mask" style="background-color:#1e73be;"><a href="http://www.ngtimes.ca/school-closure-meetings-continue/"><img width="360" height="240" src="http://www.ngtimes.ca/wp-content/uploads/2017/02/copy-of-IMG_3184-school-closure-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/02/copy-of-IMG_3184-school-closure-360x240.jpg 360w, http://www.ngtimes.ca/wp-content/uploads/2017/02/copy-of-IMG_3184-school-closure-600x400.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                                 <div class="cb-meta cb-article-meta">
                                     <h4 class="h3 cb-post-title"><a href="http://www.ngtimes.ca/school-closure-meetings-continue/">School closure  meetings continue</a></h4>
                                                                     </div>
                            </li>
</ul></div>
							</footer> <!-- end article footer -->

							



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ucdsb-trustees-to-receive-final-staff-report-of-arc/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://www.ngtimes.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='3555' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="758092ba9b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="203"/></p>			</form>
			</div><!-- #respond -->
	
						</article> <!-- end article -->

					
					
				</div> <!-- end #main -->

				<div class="cb-sticky-sidebar"><aside class="cb-sidebar clearfix" role="complementary">

<div class="cb-sidebar-widget ngtim-widget"><div style="text-align: center; " data-id="1711" id="ngtim-962349190"><a href="http://www.ngtimes.ca/linkout/1711" rel="nofollow" target="_blank"><img width="350" height="250" src='http://www.ngtimes.ca/wp-content/uploads/2016/04/NGTIMES-web-ad-spot-RECT.jpg' alt='' title='NGTIMES web ad spot RECT' /></a></div></div><div id="text-2" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//ngtimes.us6.list-manage.com/subscribe/post?u=fcfee302d5&amp;id=dabd9b74cd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Get Local News As it Happens!</h2>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-CITY">Which city are you from? </label>
	<select name="CITY" class="" id="mce-CITY">
	<option value=""></option>
	<option value="Kemptville">Kemptville</option>
<option value="Oxford Mills">Oxford Mills</option>
<option value="Oxford Station">Oxford Station</option>
<option value="Bishop's Mills">Bishop's Mills</option>
<option value="Burritts Rapids">Burritts Rapids</option>
<option value="South Mountain">South Mountain</option>
<option value="Beckett's Landing">Beckett's Landing</option>
<option value="Merrickville">Merrickville</option>
<option value="Outside North Grenville">Outside North Grenville</option>

	</select>
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group input-group">
    <strong>Are you a: </strong>
    <ul><li><input type="checkbox" value="1" name="group[7061][1]" id="mce-group[7061]-7061-0"><label for="mce-group[7061]-7061-0">Resident</label></li>
<li><input type="checkbox" value="2" name="group[7061][2]" id="mce-group[7061]-7061-1"><label for="mce-group[7061]-7061-1">Business Owner</label></li>
<li><input type="checkbox" value="4" name="group[7061][4]" id="mce-group[7061]-7061-2"><label for="mce-group[7061]-7061-2">Contact for a local organization/charity/community group</label></li>
</ul>
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fcfee302d5_dabd9b74cd" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div>
		</div>
</aside>

</div>
			</div> <!-- end #cb-content -->

     			<footer id="cb-footer" class="" role="contentinfo">

    				<div id="cb-widgets" class="cb-footer-a cb-footer-wrap wrap clearfix cb-fw">

                                                                                                
                    </div>

                    
    			</footer> <!-- end footer -->

    		</div> <!-- end #cb-container -->

		</div> <!-- end #cb-outer-container -->

        <span id="cb-overlay"></span>

		<script>var advads_tracking_ads = [1715,1711];</script>
<script type="text/javascript" src="http://www.ngtimes.ca/wp-content/cache/minify/436a1.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.ngtimes.ca/wp-content/cache/minify/0fef6.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.ngtimes.ca\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend"};
/* ]]> */
</script>


<script type="text/javascript" src="http://www.ngtimes.ca/wp-content/cache/minify/96a44.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>



<script type="text/javascript" src="http://www.ngtimes.ca/wp-content/cache/minify/8a4f5.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/www.ngtimes.ca\/wp-admin\/admin-ajax.php","cbPostID":"3555","cbSlider":["600",true,"7000"]};
/* ]]> */
</script>

<script type="text/javascript" src="http://www.ngtimes.ca/wp-content/cache/minify/a9e8f.js"></script>


	</body>

</html> <!-- The End. what a ride! -->
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3278/3638 objects using disk
Page Caching using disk: enhanced
Minified using disk
Database Caching 3/108 queries in 0.049 seconds using disk

 Served from: www.ngtimes.ca @ 2017-02-10 10:58:52 by W3 Total Cache -->