<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Sounds of silence | The North Grenville Times</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.ngtimes.ca/xmlrpc.php"/>
<meta property="og:image" content="http://www.ngtimes.ca/wp-content/uploads/2017/04/kemptville-college.jpg"/><meta name="author" content="David Shanahan">
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The North Grenville Times &raquo; Feed" href="http://www.ngtimes.ca/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The North Grenville Times &raquo; Comments Feed" href="http://www.ngtimes.ca/comments/feed/"/>
<link rel="alternate" type="text/calendar" title="The North Grenville Times &raquo; iCal Feed" href="http://www.ngtimes.ca/events/?ical=1"/>
<link rel="alternate" type="application/rss+xml" title="The North Grenville Times &raquo; Sounds of silence Comments Feed" href="http://www.ngtimes.ca/sounds-of-silence/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ngtimes.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.ngtimes.ca/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-full-calendar-style-css' href='http://www.ngtimes.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.4.5' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-style-css' href='http://www.ngtimes.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.4.5' type='text/css' media='all'/>
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css' href='http://www.ngtimes.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.4.5' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css' href='http://www.ngtimes.ca/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.4.5' type='text/css' media='only screen and (max-width: 768px)'/>
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='tablepress-default-css' href='http://www.ngtimes.ca/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://www.ngtimes.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://www.ngtimes.ca/wp-content/themes/Newspaper/style.css?ver=7.7.1' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.ngtimes.ca/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=7.7.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.7.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/advanced-ads-pro/modules/advanced-visitor-conditions/inc/conditions.min.js?ver=1.13'></script>
<link rel='https://api.w.org/' href='http://www.ngtimes.ca/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ngtimes.ca/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ngtimes.ca/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='150 Canadian Tastes in North Grenville' href='http://www.ngtimes.ca/150-canadian-tastes-in-north-grenville/'/>
<link rel='next' title='Community Grants for Canada 150' href='http://www.ngtimes.ca/community-grants-for-canada-150/'/>
<meta name="generator" content="WordPress 4.7.4"/>
<link rel="canonical" href="http://www.ngtimes.ca/sounds-of-silence/"/>
<link rel='shortlink' href='http://www.ngtimes.ca/?p=4996'/>
<link rel="alternate" type="application/json+oembed" href="http://www.ngtimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ngtimes.ca%2Fsounds-of-silence%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.ngtimes.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ngtimes.ca%2Fsounds-of-silence%2F&#038;format=xml"/>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="c15837ab97a0f4906f55f70769a8de3f1af6c589aaa3b3a4cc692aad81933943" async></script><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.ngtimes.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.ngtimes.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7.1";
var td_get_template_directory_uri="http:\/\/www.ngtimes.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#006699";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38945730-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-4996 single-format-standard tribe-no-js sounds-of-silence global-block-template-1 td-local-news single_template_2 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/NGTimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/ng_times/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ng_times" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/thengtimes" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
 
<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-3983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-3983"><a href="http://www.ngtimes.ca/">Home</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a title="Local News" href="http://www.ngtimes.ca/category/news-articles/local-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/articles/">Articles</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/editorial/">Editorial</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/events/">Events</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/agrifood/">food &amp; agriculture</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/history/">History</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/local-news/">Local News</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/regional-news/">Regional News</a></li>
<li class="menu-item-0"><a href="http://www.ngtimes.ca/category/news-articles/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-4229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4229"><a href="http://www.ngtimes.ca/category/merrickville-wolford/">Merrickville-Wolford</a></li>
<li id="menu-item-4415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4415"><a href="http://www.ngtimes.ca/category/video/">Video</a></li>
<li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1897"><a href="http://www.ngtimes.ca/print/">Copy and Print Centre<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1791"><a href="http://www.ngtimes.ca/printjob/">Print Job Order Form</a></li>
<li id="menu-item-1704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1704"><a href="http://www.ngtimes.ca/web/">Web Design</a></li>
</ul>
</li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a target="_blank" href="http://issuu.com/ngtimes">Print Edition</a></li>
<li id="menu-item-5083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5083"><a href="http://www.ngtimes.ca/canada-150/">Canada 150</a></li>
</ul></div> </div>
</div>
 
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.ngtimes.ca/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
 
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
  <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons shower-rain-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">10.4</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">North Grenville</div>
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-3937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-3937"><a href="http://www.ngtimes.ca/print-advertising/">Advertising</a>
<ul class="sub-menu">
<li id="menu-item-3939" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3939"><a href="http://www.ngtimes.ca/print-advertising/">Print Advertising</a></li>
<li id="menu-item-3938" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3938"><a href="http://www.ngtimes.ca/web-advertising/">Web Advertising</a></li>
</ul>
</li>
<li id="menu-item-3967" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3967"><a href="http://www.ngtimes.ca/contact-us/">Contact Us</a></li>
<li id="menu-item-3968" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3968"><a href="http://www.ngtimes.ca/submit-a-story/">Submit a Story</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/NGTimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/ng_times/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ng_times" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/thengtimes" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
 
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.ngtimes.ca/">
<img class="td-retina-data" data-retina="http://www.ngtimes.ca/wp-content/uploads/2017/03/NGlogo-web-retina-300x99.png" src="http://www.ngtimes.ca/wp-content/uploads/2017/03/NGlogo-web-small.png" alt="The North Grenville Times" title="the voice of North Grenville"/>
<span class="td-visual-hidden">The North Grenville Times</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  "><span class="td-adspot-title">Local Advertiser</span></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://www.ngtimes.ca/">
<img class="td-retina-data" data-retina="http://www.ngtimes.ca/wp-content/uploads/2017/03/NGlogo-web-retina-300x99.png" src="http://www.ngtimes.ca/wp-content/uploads/2017/03/NGlogo-web-small.png" alt="The North Grenville Times" title="the voice of North Grenville"/>
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3983"><a href="http://www.ngtimes.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-336"><a title="Local News" href="http://www.ngtimes.ca/category/news-articles/local-news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5917bc63b0237_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5917bc63b0237"><script>var block_td_uid_2_5917bc63b0237 = new tdBlock();
block_td_uid_2_5917bc63b0237.id = "td_uid_2_5917bc63b0237";
block_td_uid_2_5917bc63b0237.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"690","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5917bc63b0237_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5917bc63b0237_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5917bc63b0237.td_column_number = "3";
block_td_uid_2_5917bc63b0237.block_type = "td_block_mega_menu";
block_td_uid_2_5917bc63b0237.post_count = "4";
block_td_uid_2_5917bc63b0237.found_posts = "1010";
block_td_uid_2_5917bc63b0237.header_color = "";
block_td_uid_2_5917bc63b0237.ajax_pagination_infinite_stop = "";
block_td_uid_2_5917bc63b0237.max_num_pages = "253";
tdBlocksArray.push(block_td_uid_2_5917bc63b0237);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5917bc63b0237" id="td_uid_3_5917bc63b1b5e" data-td_block_id="td_uid_2_5917bc63b0237" data-td_filter_value="" href="http://www.ngtimes.ca/category/news-articles/">All</a><a class="mega-menu-sub-cat-td_uid_2_5917bc63b0237" id="td_uid_4_5917bc63b1c74" data-td_block_id="td_uid_2_5917bc63b0237" data-td_filter_value="614" href="http://www.ngtimes.ca/category/news-articles/articles/">Articles</a><a class="mega-menu-sub-cat-td_uid_2_5917bc63b0237" id="td_uid_5_5917bc63b1dfc" data-td_block_id="td_uid_2_5917bc63b0237" data-td_filter_value="89" href="http://www.ngtimes.ca/category/news-articles/editorial/">Editorial</a><a class="mega-menu-sub-cat-td_uid_2_5917bc63b0237" id="td_uid_6_5917bc63b1f76" data-td_block_id="td_uid_2_5917bc63b0237" data-td_filter_value="613" href="http://www.ngtimes.ca/category/news-articles/events/">Events</a><a class="mega-menu-sub-cat-td_uid_2_5917bc63b0237" id="td_uid_7_5917bc63b20f4" data-td_block_id="td_uid_2_5917bc63b0237" data-td_filter_value="1270" href="http://www.ngtimes.ca/category/news-articles/agrifood/">food &amp; agriculture</a><a class="mega-menu-sub-cat-td_uid_2_5917bc63b0237" id="td_uid_8_5917bc63b2268" data-td_block_id="td_uid_2_5917bc63b0237" data-td_filter_value="80" href="http://www.ngtimes.ca/category/news-articles/history/">History</a><a class="mega-menu-sub-cat-td_uid_2_5917bc63b0237" id="td_uid_9_5917bc63b23da" data-td_block_id="td_uid_2_5917bc63b0237" data-td_filter_value="77" href="http://www.ngtimes.ca/category/news-articles/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_2_5917bc63b0237" id="td_uid_10_5917bc63b2559" data-td_block_id="td_uid_2_5917bc63b0237" data-td_filter_value="615" href="http://www.ngtimes.ca/category/news-articles/regional-news/">Regional News</a><a class="mega-menu-sub-cat-td_uid_2_5917bc63b0237" id="td_uid_11_5917bc63b26ce" data-td_block_id="td_uid_2_5917bc63b0237" data-td_filter_value="192" href="http://www.ngtimes.ca/category/news-articles/sports/">Sports</a></div></div><div id=td_uid_2_5917bc63b0237 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/celebrating-st-james-190th-anniversary/" rel="bookmark" title="Celebrating St. James 190th anniversary"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/DSC09437-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/05/DSC09437-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/05/DSC09437-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Celebrating St. James 190th anniversary"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/local-news/" class="td-post-category">Local News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/celebrating-st-james-190th-anniversary/" rel="bookmark" title="Celebrating St. James 190th anniversary">Celebrating St. James 190th anniversary</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/hard-habit-to-break/" rel="bookmark" title="Hard habit to break"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/row-of-modern-mobile-phones-on-white_7ymbVN-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/05/row-of-modern-mobile-phones-on-white_7ymbVN-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/05/row-of-modern-mobile-phones-on-white_7ymbVN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hard habit to break"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/editorial/" class="td-post-category">Editorial</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/hard-habit-to-break/" rel="bookmark" title="Hard habit to break">Hard habit to break</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/canada-150-concert-at-south-branch-elementary-school/" rel="bookmark" title="Canada 150 concert at South Branch Elementary School"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/South-Branch-Canada-150-Grade-6-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/05/South-Branch-Canada-150-Grade-6-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/05/South-Branch-Canada-150-Grade-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Canada 150 concert at South Branch Elementary School"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/local-news/" class="td-post-category">Local News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/canada-150-concert-at-south-branch-elementary-school/" rel="bookmark" title="Canada 150 concert at South Branch Elementary School">Canada 150 concert at South Branch Elementary School</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/music-line-up-revealed-for-canada-day-in-riverside-park/" rel="bookmark" title="Music line-up revealed for Canada Day in Riverside Park"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/03/winning-logo-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/03/winning-logo-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/03/winning-logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Music line-up revealed for Canada Day in Riverside Park"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/events/" class="td-post-category">Events</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/music-line-up-revealed-for-canada-day-in-riverside-park/" rel="bookmark" title="Music line-up revealed for Canada Day in Riverside Park">Music line-up revealed for Canada Day in Riverside Park</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5917bc63b0237" data-td_block_id="td_uid_2_5917bc63b0237"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5917bc63b0237" data-td_block_id="td_uid_2_5917bc63b0237"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-4229"><a href="http://www.ngtimes.ca/category/merrickville-wolford/">Merrickville-Wolford</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5917bc63b7398_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_12_5917bc63b7398"><script>var block_td_uid_12_5917bc63b7398 = new tdBlock();
block_td_uid_12_5917bc63b7398.id = "td_uid_12_5917bc63b7398";
block_td_uid_12_5917bc63b7398.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"82","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5917bc63b7398_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5917bc63b7398_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5917bc63b7398.td_column_number = "3";
block_td_uid_12_5917bc63b7398.block_type = "td_block_mega_menu";
block_td_uid_12_5917bc63b7398.post_count = "5";
block_td_uid_12_5917bc63b7398.found_posts = "125";
block_td_uid_12_5917bc63b7398.header_color = "";
block_td_uid_12_5917bc63b7398.ajax_pagination_infinite_stop = "";
block_td_uid_12_5917bc63b7398.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_12_5917bc63b7398);
</script><div id=td_uid_12_5917bc63b7398 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/merrickvilles-vimy-oak/" rel="bookmark" title="Merrickville’s Vimy Oak"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/vimy-oaks-logo-sm-218x150.png" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/05/vimy-oaks-logo-sm-218x150.png 218w, http://www.ngtimes.ca/wp-content/uploads/2017/05/vimy-oaks-logo-sm-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Merrickville’s Vimy Oak"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/merrickvilles-vimy-oak/" rel="bookmark" title="Merrickville’s Vimy Oak">Merrickville’s Vimy Oak</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/baldachin-inn-hosts-first-public-engagement-session-on-rural-education/" rel="bookmark" title="Baldachin Inn hosts first  public engagement session on  rural education"><img width="121" height="40" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/03/ontario_logo.gif" alt="" title="Baldachin Inn hosts first  public engagement session on  rural education"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/baldachin-inn-hosts-first-public-engagement-session-on-rural-education/" rel="bookmark" title="Baldachin Inn hosts first  public engagement session on  rural education">Baldachin Inn hosts first public engagement session on rural&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/ride-for-disabled-vets-in-merrickville-this-weekend/" rel="bookmark" title="Ride for Disabled Vets in  Merrickville this weekend"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/Ride-for-disabled-vets-1-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/05/Ride-for-disabled-vets-1-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/05/Ride-for-disabled-vets-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ride for Disabled Vets in  Merrickville this weekend"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/ride-for-disabled-vets-in-merrickville-this-weekend/" rel="bookmark" title="Ride for Disabled Vets in  Merrickville this weekend">Ride for Disabled Vets in Merrickville this weekend</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/farmers-market-coming-to-merrickville/" rel="bookmark" title="Farmers&#8217; Market  coming to Merrickville"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/merrickville-market-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/05/merrickville-market-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/05/merrickville-market-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Farmers&#8217; Market  coming to Merrickville"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/farmers-market-coming-to-merrickville/" rel="bookmark" title="Farmers&#8217; Market  coming to Merrickville">Farmers&#8217; Market coming to Merrickville</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/theatre-night-in-merrickville-shines-the-spotlight-on-self-help-by-dummiez/" rel="bookmark" title="Theatre Night in Merrickville shines the spotlight on “Self-Help by Dummiez”"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/7-Cast-at-rehearsal-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/05/7-Cast-at-rehearsal-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/05/7-Cast-at-rehearsal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Theatre Night in Merrickville shines the spotlight on “Self-Help by Dummiez”"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/theatre-night-in-merrickville-shines-the-spotlight-on-self-help-by-dummiez/" rel="bookmark" title="Theatre Night in Merrickville shines the spotlight on “Self-Help by Dummiez”">Theatre Night in Merrickville shines the spotlight on “Self-Help by Dummiez”</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5917bc63b7398" data-td_block_id="td_uid_12_5917bc63b7398"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5917bc63b7398" data-td_block_id="td_uid_12_5917bc63b7398"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4415"><a href="http://www.ngtimes.ca/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1897"><a href="http://www.ngtimes.ca/print/">Copy and Print Centre</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1791"><a href="http://www.ngtimes.ca/printjob/">Print Job Order Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1704"><a href="http://www.ngtimes.ca/web/">Web Design</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47"><a target="_blank" href="http://issuu.com/ngtimes">Print Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5083"><a href="http://www.ngtimes.ca/canada-150/">Canada 150</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.ngtimes.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-2">
<article id="post-4996" class="post-4996 post type-post status-publish format-standard has-post-thumbnail hentry category-editorial tag-kemptville-college tag-municipality" itemscope itemtype="http://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"></div>
<ul class="td-category"><li class="entry-category"><a href="http://www.ngtimes.ca/category/news-articles/">News Articles</a></li><li class="entry-category"><a href="http://www.ngtimes.ca/category/news-articles/editorial/">Editorial</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Sounds of silence</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.ngtimes.ca/author/dshanahan/">David Shanahan</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-12T14:22:57+00:00">April 12, 2017</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-4996">266</span></div> <div class="td-post-comments"><a href="http://www.ngtimes.ca/sounds-of-silence/#comments"><i class="td-icon-comments"></i>1</a></div> </div>
</header>
</div>
</div>
</div>  
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ngtimes.ca%2Fsounds-of-silence%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sounds+of+silence&url=http%3A%2F%2Fwww.ngtimes.ca%2Fsounds-of-silence%2F&via=ng_times"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.ngtimes.ca/sounds-of-silence/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ngtimes.ca/sounds-of-silence/&amp;media=http://www.ngtimes.ca/wp-content/uploads/2017/04/kemptville-college.jpg&description=Sounds+of+silence" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sounds+of+silence%20-%20http%3A%2F%2Fwww.ngtimes.ca%2Fsounds-of-silence%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><a href="http://www.ngtimes.ca/wp-content/uploads/2017/04/kemptville-college.jpg" data-caption=""><img width="696" height="392" class="entry-thumb td-modal-image" src="http://www.ngtimes.ca/wp-content/uploads/2017/04/kemptville-college-696x392.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/04/kemptville-college-696x392.jpg 696w, http://www.ngtimes.ca/wp-content/uploads/2017/04/kemptville-college-300x169.jpg 300w, http://www.ngtimes.ca/wp-content/uploads/2017/04/kemptville-college-768x433.jpg 768w, http://www.ngtimes.ca/wp-content/uploads/2017/04/kemptville-college-1024x577.jpg 1024w, http://www.ngtimes.ca/wp-content/uploads/2017/04/kemptville-college-1068x602.jpg 1068w, http://www.ngtimes.ca/wp-content/uploads/2017/04/kemptville-college-745x420.jpg 745w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="kemptville college"/></a></div>
<p>What is going on with the Kemptville College situation? The Municipality announced that the announcement scheduled for the middle of March, which was delayed until the end of March, will not now be announced at all. No date has been set for any future announcement. A cone of silence has fallen, once again, over the deliberations on the future of the campus. What is going on behind the scenes? We’re not allowed to know, because we are just the taxpayers, whose money will be involved in whatever happens to this prized piece of land. Yes, the Municipality has promised that no taxpayer money will be used to take over the College, but I think no one really believes that promise can be kept. We have been told, many times, that any loose talk now would only jeopardise the negotiations which have been, we are told, taking place between the Municipality, the Province of Ontario, and the University of Guelph.</p>
<p>Not being privy to these talks, we can only wonder what’s taking so long if, as we were assured at the start, everyone involved is eager for an agreement and, in one of Mayor Gordon’s favourite sayings, singing Kumbaya together. But it is now exactly three years since the public was first made aware that the University of Guelph was pulling out of the campus and taking its assets back to Guelph. Three years since people began talking about the future of the buildings and land. What’s the problem?</p>
<p>Perhaps the promise that no taxpayers&#8217; money would be needed to take over and operate the facility, should it become the property of North Grenville, has made it harder to come to a deal with the Province. Perhaps the fact that the buildings are owned by the University, while the land is owned by an Ontario Government entity known as ARIO [the Agricultural Research Institute of Ontario] is another complication. The possibilities seem endless, and the frustration is that we are kept in the dark about it all.</p>
<p>Even when a major consultant was hired to look into the future options for the College, part of the report they submitted to Council was kept back from the public. That seems more than a little unfair, since the future of the College directly affects this community. After all this time and talk, would the Municipality not be just as well off (or as badly off) in breaking the silence and taking us into their confidence? Look how successful public involvement was in keeping the Service Ontario offices open.</p>
<p>It has been suggested that selling the land to the Municipality would require legislation, another possible source of delay. But the Agricultural Research Institute of Ontario Act. [R.S.O. 1990, CHAPTER A.13.] gives ARIO authority to “dispose of all or any part of such property or interest therein by sale, lease or otherwise” [Section 4.3b]. At the same time, ARIO have a legislative obligation to get a reasonable price for the land, which brings us back to public money.</p>
<p>No-one wants to mess up the talks by talking out of turn, but we don’t even know what the issues are, what proposed use of the property is being discussed, and how far talks have progressed. But the sudden cancellation of the announcement last week is a concern. To make things more complicated still, the Municipality of North Grenville is not the only body interested in the College lands and buildings. Although the Municipality has promised that none of the land would be sold to developers, if the current talks don’t result in a positive outcome for the Municipality, other new owners may not be as protective of the community’s interest in the campus.</p>
<p>The recent visit by the Canadian military has also indicated an interest on the part of the Department of Defense in taking over at least some of the land for use as a training base, a kind of CFB Kemptville operation. Members of Council were invited out to meet with the military as they conducted their exercises, so perhaps something is happening in that area too? And then there’s the two schools already operating on the college grounds. How will they fit into any future plans for the College? Until now, the main focus has been on agriculture. ARIO’s mandate is to promote research for the agri-food sector, and there has been a century of agricultural education on the site.</p>
<p>There have been many really innovative ideas for the future use of the College brought forward by local residents, most of whom know what they’re talking about, and all of which appear to have been ignored by the Municipality so far. Three years later, we’re still waiting to see what will come from these oh so secret talks. Is the Province holding back until next year, when they can spring a surprise gift in an attempt to win North Grenville to the side of the Liberals in the election scheduled for 2018? Are we worrying unnecessarily about the whole thing, and will there be a sudden unveiling of a fantastic deal that will thrill and excite us all? Is there anything in the record of the Municipality to inspire such a hope? Will we ever hear anything except a deafening silence on the issue?<br/>
Have your say. We have posted a short survey on our website and Facebook page. Let us know what you’d like to see happen next.</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.ngtimes.ca/tag/kemptville-college/">Kemptville College</a></li><li><a href="http://www.ngtimes.ca/tag/municipality/">municipality</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.ngtimes.ca%2Fsounds-of-silence%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sounds+of+silence&url=http%3A%2F%2Fwww.ngtimes.ca%2Fsounds-of-silence%2F&via=ng_times"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.ngtimes.ca/sounds-of-silence/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.ngtimes.ca/sounds-of-silence/&amp;media=http://www.ngtimes.ca/wp-content/uploads/2017/04/kemptville-college.jpg&description=Sounds+of+silence" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sounds+of+silence%20-%20http%3A%2F%2Fwww.ngtimes.ca%2Fsounds-of-silence%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.ngtimes.ca/sounds-of-silence/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.ngtimes.ca/sounds-of-silence/" data-text="Sounds of silence" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.ngtimes.ca/150-canadian-tastes-in-north-grenville/">150 Canadian Tastes in North Grenville</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.ngtimes.ca/community-grants-for-canada-150/">Community Grants for Canada 150</a></div></div></div> <div class="author-box-wrap"><a href="http://www.ngtimes.ca/author/dshanahan/"><img alt='' src='http://0.gravatar.com/avatar/67aabf460c6fa358280e9e94f6d25f01?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/67aabf460c6fa358280e9e94f6d25f01?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.ngtimes.ca/author/dshanahan/">David Shanahan</a></span></div><div class="td-author-url"><a href="http://www.ngtimes.ca">http://www.ngtimes.ca</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="David Shanahan"></span><meta itemprop="datePublished" content="2017-04-12T14:22:57+00:00"><meta itemprop="dateModified" content="2017-04-19T18:40:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.ngtimes.ca/sounds-of-silence/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ngtimes.ca/wp-content/uploads/2017/03/NGlogo-web-small.png"></span><meta itemprop="name" content="The North Grenville Times"></span><meta itemprop="headline " content="Sounds of silence"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.ngtimes.ca/wp-content/uploads/2017/04/kemptville-college.jpg"><meta itemprop="width" content="1650"><meta itemprop="height" content="930"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_14_5917bc63c4972_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_14_5917bc63c4972"><script>var block_td_uid_14_5917bc63c4972 = new tdBlock();
block_td_uid_14_5917bc63c4972.id = "td_uid_14_5917bc63c4972";
block_td_uid_14_5917bc63c4972.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5917bc63c4972_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5917bc63c4972_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":4996,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_14_5917bc63c4972.td_column_number = "3";
block_td_uid_14_5917bc63c4972.block_type = "td_block_related_posts";
block_td_uid_14_5917bc63c4972.post_count = "3";
block_td_uid_14_5917bc63c4972.found_posts = "57";
block_td_uid_14_5917bc63c4972.header_color = "";
block_td_uid_14_5917bc63c4972.ajax_pagination_infinite_stop = "";
block_td_uid_14_5917bc63c4972.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_14_5917bc63c4972);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_15_5917bc63c9604" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5917bc63c4972" href="#">RELATED ARTICLES</a><a id="td_uid_16_5917bc63c9643" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5917bc63c4972" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5917bc63c4972 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/hard-habit-to-break/" rel="bookmark" title="Hard habit to break"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/row-of-modern-mobile-phones-on-white_7ymbVN-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/05/row-of-modern-mobile-phones-on-white_7ymbVN-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/05/row-of-modern-mobile-phones-on-white_7ymbVN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hard habit to break"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/editorial/" class="td-post-category">Editorial</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/hard-habit-to-break/" rel="bookmark" title="Hard habit to break">Hard habit to break</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/just-a-song-before-i-go/" rel="bookmark" title="Just a song before I go"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2014/10/youtubeart-e1415801453676-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The NG Times Newspaper" title="Just a song before I go"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/editorial/" class="td-post-category">Editorial</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/just-a-song-before-i-go/" rel="bookmark" title="Just a song before I go">Just a song before I go</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/the-neverending-story/" rel="bookmark" title="The neverending story"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2016/03/Pacitto-Wedding_0618-a.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2016/03/Pacitto-Wedding_0618-a.jpg 1400w, http://www.ngtimes.ca/wp-content/uploads/2016/03/Pacitto-Wedding_0618-a-300x207.jpg 300w, http://www.ngtimes.ca/wp-content/uploads/2016/03/Pacitto-Wedding_0618-a-768x529.jpg 768w, http://www.ngtimes.ca/wp-content/uploads/2016/03/Pacitto-Wedding_0618-a-1024x705.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The neverending story"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/editorial/" class="td-post-category">Editorial</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/the-neverending-story/" rel="bookmark" title="The neverending story">The neverending story</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5917bc63c4972" data-td_block_id="td_uid_14_5917bc63c4972"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_5917bc63c4972" data-td_block_id="td_uid_14_5917bc63c4972"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div class="comments" id="comments">
<div class="td-comments-title-wrap td_block_template_1">
<h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4>
</div>
<ol class="comment-list ">
<li class="comment " id="comment-18679">
<article>
<footer>
<img alt='' src='http://2.gravatar.com/avatar/521a3a3b458ee12188f1708417a6e55a?s=50&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/521a3a3b458ee12188f1708417a6e55a?s=100&amp;d=mm&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50'/> <cite><a href='http://www.aletakarstad.com' rel='external nofollow' class='url'>Aleta Karstad</a></cite>
<a class="comment-link" href="#comment-18679">
<time pubdate="1492452063">April 17, 2017 at 2:01 pm</time>
</a>
</footer>
<div class="comment-content">
<p>Dr Fred Schueler and I expressed our preference in having the College continue in an educational role in our community, and also our interest in helping to plan, and even teach (in our capacities as artist and biologist) at Kemptville College, and share our expertise in any way that would be welcomed by others. We have not heard from the &#8220;organizers&#8221; since shortly after that first public meeting. We asked to be kept informed, and this has not happened. </p>
<p>Considering the high level of public concern expressed at the first meeting (and I&#8217;m sure, in many ways subsequently), it could be considered irresponsible and unethical for our local government to be apparently planning and negotiating in secrecy!</p>
</div>
<div class="comment-meta" id="comment-18679">
<a rel='nofollow' class='comment-reply-link' href='http://www.ngtimes.ca/sounds-of-silence/?replytocom=18679#respond' onclick='return addComment.moveForm( "comment-18679", "18679", "respond", "4996" )' aria-label='Reply to Aleta Karstad'>Reply</a> </div>
</article>
</li> 
</ol>
<div class="comment-pagination">
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sounds-of-silence/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.ngtimes.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true'/>
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true'/>
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/>
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='4996' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6a05955b02"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p> </form>
</div> 
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_5917bc63cf981_rand td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">Stay Connected</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">1,768</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/NGTimes" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">132</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/ng_times" target="_blank">Follow</a></span></div></div></div></div>  <aside class="td_block_template_1 widget tribe-events-list-widget"><h4 class="block-title"><span>Upcoming Events</span></h4>
<ol class="tribe-list-widget">
<li class="tribe-events-list-widget-events type-tribe_events post-5271 tribe-clearfix tribe-events-venue-3976 tribe-events-first tribe-events-last">
 
<h4 class="tribe-event-title">
<a href="http://www.ngtimes.ca/event/puppets-up/" rel="bookmark">Puppets Up!</a>
</h4>
 
<div class="tribe-event-duration">
<span class="tribe-event-date-start">June 10 @ 10:00 am</span> - <span class="tribe-event-time">5:00 pm</span> </div>
</li>
<li class="tribe-events-list-widget-events type-tribe_events post-5264 tribe-clearfix tribe-events-venue-5266 tribe-events-first tribe-events-last">
 
<h4 class="tribe-event-title">
<a href="http://www.ngtimes.ca/event/memorial-golf-tournament-for-parkinsons/" rel="bookmark">Memorial Golf Tournament for Parkinson&#8217;s</a>
</h4>
 
<div class="tribe-event-duration">
<span class="tribe-event-date-start">June 14</span> </div>
</li>
</ol> 
<p class="tribe-events-widget-link">
<a href="http://www.ngtimes.ca/events/" rel="bookmark">View All Events</a>
</p>
</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Puppets Up!","description":"&lt;p&gt;Friends of the North Grenville Public Library is hosting Puppets Up! Festival. Saturday June 10th, at the Municipal Centre. For additional details please read&lt;/p&gt;\\n","url":"http://www.ngtimes.ca/event/puppets-up/","startDate":"2017-06-10T14:00:00+00:00","endDate":"2017-06-10T21:00:00+00:00","location":{"@type":"Place","name":"The North Grenville Municipal Centre","description":"","url":"http://www.ngtimes.ca/venue/the-north-grenville-municipal-centre/","address":{"streetAddress":"2131 Highway 44","addressLocality":"Kemptville","addressRegion":"Ontario","postalCode":"K0g1J0","addressCountry":"Canada"},"telephone":"613-555-5555","sameAs":"www.northgrenville.ca"}},{"@context":"http://schema.org","@type":"Event","name":"Memorial Golf Tournament for Parkinson&#8217;s","description":"&lt;p&gt;This year\\'s event will be held at the Rideau Glen Golf Course For details please read&lt;/p&gt;\\n","url":"http://www.ngtimes.ca/event/memorial-golf-tournament-for-parkinsons/","startDate":"2017-06-14T04:00:00+00:00","endDate":"2017-06-15T03:59:59+00:00","location":{"@type":"Place","name":"Rideau Glen Golf Club","description":"","url":"http://www.ngtimes.ca/venue/rideau-glen-golf-club/","address":{"streetAddress":"111 Cty Rd. #44 ","addressLocality":"Kemptville","addressRegion":"ON","postalCode":"K0G 1J0","addressCountry":"Canada"},"telephone":"613-258-4404","sameAs":""}}]
</script><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"> 
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;}</style>
<div id="mc_embed_signup">
<form action="//ngtimes.us6.list-manage.com/subscribe/post?u=fcfee302d5&amp;id=dabd9b74cd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
<strong>Are you a: </strong>
<ul><li><input type="checkbox" value="1" name="group[7061][1]" id="mce-group[7061]-7061-0"><label for="mce-group[7061]-7061-0">Resident</label></li>
<li><input type="checkbox" value="2" name="group[7061][2]" id="mce-group[7061]-7061-1"><label for="mce-group[7061]-7061-1">Business Owner</label></li>
<li><input type="checkbox" value="4" name="group[7061][4]" id="mce-group[7061]-7061-2"><label for="mce-group[7061]-7061-2">Contact for a local organization/charity/community group</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>  
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_fcfee302d5_dabd9b74cd" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
 </div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_18_5917bc63d7835_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_18_5917bc63d7835"><script>var block_td_uid_18_5917bc63d7835 = new tdBlock();
block_td_uid_18_5917bc63d7835.id = "td_uid_18_5917bc63d7835";
block_td_uid_18_5917bc63d7835.atts = '{"limit":"5","sort":"popular7","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"post","category_id":"","category_ids":"","custom_title":"Popular Posts","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_5917bc63d7835_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_5917bc63d7835_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_5917bc63d7835.td_column_number = "1";
block_td_uid_18_5917bc63d7835.block_type = "td_block_7";
block_td_uid_18_5917bc63d7835.post_count = "5";
block_td_uid_18_5917bc63d7835.found_posts = "1177";
block_td_uid_18_5917bc63d7835.header_color = "#";
block_td_uid_18_5917bc63d7835.ajax_pagination_infinite_stop = "";
block_td_uid_18_5917bc63d7835.max_num_pages = "236";
tdBlocksArray.push(block_td_uid_18_5917bc63d7835);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Popular Posts</span></h4></div><div id=td_uid_18_5917bc63d7835 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/environmental-history-project-for-north-grenville/" rel="bookmark" title="Environmental history project for North Grenville"><img width="100" height="68" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/01/scan0023.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/01/scan0023.jpg 1400w, http://www.ngtimes.ca/wp-content/uploads/2017/01/scan0023-300x204.jpg 300w, http://www.ngtimes.ca/wp-content/uploads/2017/01/scan0023-768x523.jpg 768w, http://www.ngtimes.ca/wp-content/uploads/2017/01/scan0023-1024x697.jpg 1024w, http://www.ngtimes.ca/wp-content/uploads/2017/01/scan0023-360x240.jpg 360w, http://www.ngtimes.ca/wp-content/uploads/2017/01/scan0023-600x400.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Environmental history project for North Grenville"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/environmental-history-project-for-north-grenville/" rel="bookmark" title="Environmental history project for North Grenville">Environmental history project for North Grenville</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-18T14:52:54+00:00">January 18, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/children-at-local-daycare-donate-to-kids-at-cheo/" rel="bookmark" title="Children at local daycare donate to kids at CHEO"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/Brooke-Dorosz-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/05/Brooke-Dorosz-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/05/Brooke-Dorosz-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Children at local daycare donate to kids at CHEO"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/children-at-local-daycare-donate-to-kids-at-cheo/" rel="bookmark" title="Children at local daycare donate to kids at CHEO">Children at local daycare donate to kids at CHEO</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-10T15:12:57+00:00">May 10, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/merrickvilles-vimy-oak/" rel="bookmark" title="Merrickville’s Vimy Oak"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/vimy-oaks-logo-sm-100x70.png" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/05/vimy-oaks-logo-sm-100x70.png 100w, http://www.ngtimes.ca/wp-content/uploads/2017/05/vimy-oaks-logo-sm-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Merrickville’s Vimy Oak"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/merrickvilles-vimy-oak/" rel="bookmark" title="Merrickville’s Vimy Oak">Merrickville’s Vimy Oak</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-10T15:57:20+00:00">May 10, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/keeping-history-afloat/" rel="bookmark" title="Keeping history afloat"><img width="93" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/03/Aylings-Boatyard1.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/03/Aylings-Boatyard1.jpg 1400w, http://www.ngtimes.ca/wp-content/uploads/2017/03/Aylings-Boatyard1-300x225.jpg 300w, http://www.ngtimes.ca/wp-content/uploads/2017/03/Aylings-Boatyard1-768x576.jpg 768w, http://www.ngtimes.ca/wp-content/uploads/2017/03/Aylings-Boatyard1-1024x768.jpg 1024w, http://www.ngtimes.ca/wp-content/uploads/2017/03/Aylings-Boatyard1-80x60.jpg 80w" sizes="(max-width: 93px) 100vw, 93px" alt="" title="Keeping history afloat"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/keeping-history-afloat/" rel="bookmark" title="Keeping history afloat">Keeping history afloat</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-01T15:09:02+00:00">March 1, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/energy-company-scams-a-serious-threat/" rel="bookmark" title="Energy Company scams a serious threat"><img width="80" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2016/04/energy-saving-label-lightbulb_MJm0tw8O_L.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2016/04/energy-saving-label-lightbulb_MJm0tw8O_L.jpg 1400w, http://www.ngtimes.ca/wp-content/uploads/2016/04/energy-saving-label-lightbulb_MJm0tw8O_L-300x263.jpg 300w, http://www.ngtimes.ca/wp-content/uploads/2016/04/energy-saving-label-lightbulb_MJm0tw8O_L-768x673.jpg 768w, http://www.ngtimes.ca/wp-content/uploads/2016/04/energy-saving-label-lightbulb_MJm0tw8O_L-1024x897.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px" alt="" title="Energy Company scams a serious threat"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/energy-company-scams-a-serious-threat/" rel="bookmark" title="Energy Company scams a serious threat">Energy Company scams a serious threat</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-21T13:22:11+00:00">April 21, 2016</time></span> </div>
</div>
</div>
</div>  </div></div>   </div>
</div>
</div>  
</article>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_20_5917bc63efb5c_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_20_5917bc63efb5c"><script>var block_td_uid_20_5917bc63efb5c = new tdBlock();
block_td_uid_20_5917bc63efb5c.id = "td_uid_20_5917bc63efb5c";
block_td_uid_20_5917bc63efb5c.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5917bc63efb5c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5917bc63efb5c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_5917bc63efb5c.td_column_number = "1";
block_td_uid_20_5917bc63efb5c.block_type = "td_block_7";
block_td_uid_20_5917bc63efb5c.post_count = "3";
block_td_uid_20_5917bc63efb5c.found_posts = "4";
block_td_uid_20_5917bc63efb5c.header_color = "";
block_td_uid_20_5917bc63efb5c.ajax_pagination_infinite_stop = "";
block_td_uid_20_5917bc63efb5c.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_20_5917bc63efb5c);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_20_5917bc63efb5c class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/celebrating-st-james-190th-anniversary/" rel="bookmark" title="Celebrating St. James 190th anniversary"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/DSC09437-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/05/DSC09437-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/05/DSC09437-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Celebrating St. James 190th anniversary"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/celebrating-st-james-190th-anniversary/" rel="bookmark" title="Celebrating St. James 190th anniversary">Celebrating St. James 190th anniversary</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-10T15:55:00+00:00">May 10, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/hard-habit-to-break/" rel="bookmark" title="Hard habit to break"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/row-of-modern-mobile-phones-on-white_7ymbVN-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/05/row-of-modern-mobile-phones-on-white_7ymbVN-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/05/row-of-modern-mobile-phones-on-white_7ymbVN-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Hard habit to break"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/hard-habit-to-break/" rel="bookmark" title="Hard habit to break">Hard habit to break</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-10T15:50:51+00:00">May 10, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/local-food-in-north-grenville-survey/" rel="bookmark" title="Local food in North Grenville Survey"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/04/fountain-pen-on-survey_zyQ61OP_-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/04/fountain-pen-on-survey_zyQ61OP_-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/04/fountain-pen-on-survey_zyQ61OP_-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Local food in North Grenville Survey"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/local-food-in-north-grenville-survey/" rel="bookmark" title="Local food in North Grenville Survey">Local food in North Grenville Survey</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-10T15:45:22+00:00">May 10, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>   </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_21_5917bc63f320f_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_21_5917bc63f320f"><script>var block_td_uid_21_5917bc63f320f = new tdBlock();
block_td_uid_21_5917bc63f320f.id = "td_uid_21_5917bc63f320f";
block_td_uid_21_5917bc63f320f.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5917bc63f320f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_5917bc63f320f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_21_5917bc63f320f.td_column_number = "1";
block_td_uid_21_5917bc63f320f.block_type = "td_block_7";
block_td_uid_21_5917bc63f320f.post_count = "3";
block_td_uid_21_5917bc63f320f.found_posts = "1193";
block_td_uid_21_5917bc63f320f.header_color = "";
block_td_uid_21_5917bc63f320f.ajax_pagination_infinite_stop = "";
block_td_uid_21_5917bc63f320f.max_num_pages = "398";
tdBlocksArray.push(block_td_uid_21_5917bc63f320f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_21_5917bc63f320f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/opp-buyer-beware-online-purchases/" rel="bookmark" title="OPP &#8211; Buyer Beware &#8211; Online Purchases"><img width="89" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2016/01/opp-logo-1.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2016/01/opp-logo-1.jpg 500w, http://www.ngtimes.ca/wp-content/uploads/2016/01/opp-logo-1-300x236.jpg 300w" sizes="(max-width: 89px) 100vw, 89px" alt="" title="OPP &#8211; Buyer Beware &#8211; Online Purchases"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/opp-buyer-beware-online-purchases/" rel="bookmark" title="OPP &#8211; Buyer Beware &#8211; Online Purchases">OPP &#8211; Buyer Beware &#8211; Online Purchases</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-12T15:15:45+00:00">April 12, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/a-town-with-a-big-heart/" rel="bookmark" title="A Town with a big heart"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/04/17425849_679361132267696_7346824989333234241_n-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/04/17425849_679361132267696_7346824989333234241_n-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/04/17425849_679361132267696_7346824989333234241_n-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/04/17425849_679361132267696_7346824989333234241_n-540x385.jpg 540w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Town with a big heart"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/a-town-with-a-big-heart/" rel="bookmark" title="A Town with a big heart">A Town with a big heart</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-12T15:33:42+00:00">April 12, 2017</time></span> </div>
</div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/not-on-the-radar/" rel="bookmark" title="Not on the radar"><img width="100" height="70" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/03/copy-of-downtown-kemptville-100x70.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/03/copy-of-downtown-kemptville-100x70.jpg 100w, http://www.ngtimes.ca/wp-content/uploads/2017/03/copy-of-downtown-kemptville-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Not on the radar"/></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/not-on-the-radar/" rel="bookmark" title="Not on the radar">Not on the radar</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-22T16:00:00+00:00">March 22, 2017</time></span> </div>
</div>
</div>
</div>  </div></div>   </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_22_5917bc6407aa3_rand widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_22_5917bc6407aa3"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.ngtimes.ca/category/news-articles/local-news/">Local News<span class="td-cat-no">498</span></a></li><li><a href="http://www.ngtimes.ca/category/news-articles/events/">Events<span class="td-cat-no">169</span></a></li><li><a href="http://www.ngtimes.ca/category/news-articles/regional-news/">Regional News<span class="td-cat-no">133</span></a></li><li><a href="http://www.ngtimes.ca/category/merrickville-wolford/">Merrickville-Wolford<span class="td-cat-no">125</span></a></li><li><a href="http://www.ngtimes.ca/category/news-articles/sports/">Sports<span class="td-cat-no">75</span></a></li><li><a href="http://www.ngtimes.ca/category/news-articles/editorial/">Editorial<span class="td-cat-no">58</span></a></li><li><a href="http://www.ngtimes.ca/category/news-articles/history/">History<span class="td-cat-no">42</span></a></li><li><a href="http://www.ngtimes.ca/category/video/video-event/">Event<span class="td-cat-no">33</span></a></li><li><a href="http://www.ngtimes.ca/category/news-articles/articles/">Articles<span class="td-cat-no">32</span></a></li></ul></div>   </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.ngtimes.ca/"><img src="http://www.ngtimes.ca/wp-content/uploads/2017/03/Logo_white_website-headerretina-300x99.png" alt="The North Grenville Times" title="The Voice of North Grenville"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The North Grenville Times is the only Locally Owned media and the Voice of North Grenville.
We publish a physical newspaper, every week serving over 14000 homes in North Grenville and Merrickville.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#7411101d001b06341a13001d1911075a1715"><span class="__cf_email__" data-cfemail="7e1b1a170a110c3e10190a17131b0d501d1f">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.facebook.com/NGTimes" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/ng_times/?hl=en" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/ng_times" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/user/thengtimes" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3983"><a href="http://www.ngtimes.ca/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-336"><a title="Local News" href="http://www.ngtimes.ca/category/news-articles/local-news/">News</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_23_5917bc640ddb8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_23_5917bc640ddb8"><script>var block_td_uid_23_5917bc640ddb8 = new tdBlock();
block_td_uid_23_5917bc640ddb8.id = "td_uid_23_5917bc640ddb8";
block_td_uid_23_5917bc640ddb8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"690","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_23_5917bc640ddb8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5917bc640ddb8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_23_5917bc640ddb8.td_column_number = "3";
block_td_uid_23_5917bc640ddb8.block_type = "td_block_mega_menu";
block_td_uid_23_5917bc640ddb8.post_count = "4";
block_td_uid_23_5917bc640ddb8.found_posts = "1010";
block_td_uid_23_5917bc640ddb8.header_color = "";
block_td_uid_23_5917bc640ddb8.ajax_pagination_infinite_stop = "";
block_td_uid_23_5917bc640ddb8.max_num_pages = "253";
tdBlocksArray.push(block_td_uid_23_5917bc640ddb8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_23_5917bc640ddb8" id="td_uid_24_5917bc640f14b" data-td_block_id="td_uid_23_5917bc640ddb8" data-td_filter_value="" href="http://www.ngtimes.ca/category/news-articles/">All</a><a class="mega-menu-sub-cat-td_uid_23_5917bc640ddb8" id="td_uid_25_5917bc640f296" data-td_block_id="td_uid_23_5917bc640ddb8" data-td_filter_value="614" href="http://www.ngtimes.ca/category/news-articles/articles/">Articles</a><a class="mega-menu-sub-cat-td_uid_23_5917bc640ddb8" id="td_uid_26_5917bc640f46d" data-td_block_id="td_uid_23_5917bc640ddb8" data-td_filter_value="89" href="http://www.ngtimes.ca/category/news-articles/editorial/">Editorial</a><a class="mega-menu-sub-cat-td_uid_23_5917bc640ddb8" id="td_uid_27_5917bc640f635" data-td_block_id="td_uid_23_5917bc640ddb8" data-td_filter_value="613" href="http://www.ngtimes.ca/category/news-articles/events/">Events</a><a class="mega-menu-sub-cat-td_uid_23_5917bc640ddb8" id="td_uid_28_5917bc640f804" data-td_block_id="td_uid_23_5917bc640ddb8" data-td_filter_value="1270" href="http://www.ngtimes.ca/category/news-articles/agrifood/">food &amp; agriculture</a><a class="mega-menu-sub-cat-td_uid_23_5917bc640ddb8" id="td_uid_29_5917bc640f9ca" data-td_block_id="td_uid_23_5917bc640ddb8" data-td_filter_value="80" href="http://www.ngtimes.ca/category/news-articles/history/">History</a><a class="mega-menu-sub-cat-td_uid_23_5917bc640ddb8" id="td_uid_30_5917bc640fb95" data-td_block_id="td_uid_23_5917bc640ddb8" data-td_filter_value="77" href="http://www.ngtimes.ca/category/news-articles/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_23_5917bc640ddb8" id="td_uid_31_5917bc640fd59" data-td_block_id="td_uid_23_5917bc640ddb8" data-td_filter_value="615" href="http://www.ngtimes.ca/category/news-articles/regional-news/">Regional News</a><a class="mega-menu-sub-cat-td_uid_23_5917bc640ddb8" id="td_uid_32_5917bc640ff22" data-td_block_id="td_uid_23_5917bc640ddb8" data-td_filter_value="192" href="http://www.ngtimes.ca/category/news-articles/sports/">Sports</a></div></div><div id=td_uid_23_5917bc640ddb8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/celebrating-st-james-190th-anniversary/" rel="bookmark" title="Celebrating St. James 190th anniversary"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/DSC09437-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/05/DSC09437-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/05/DSC09437-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Celebrating St. James 190th anniversary"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/local-news/" class="td-post-category">Local News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/celebrating-st-james-190th-anniversary/" rel="bookmark" title="Celebrating St. James 190th anniversary">Celebrating St. James 190th anniversary</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/hard-habit-to-break/" rel="bookmark" title="Hard habit to break"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/row-of-modern-mobile-phones-on-white_7ymbVN-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/05/row-of-modern-mobile-phones-on-white_7ymbVN-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/05/row-of-modern-mobile-phones-on-white_7ymbVN-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hard habit to break"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/editorial/" class="td-post-category">Editorial</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/hard-habit-to-break/" rel="bookmark" title="Hard habit to break">Hard habit to break</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/canada-150-concert-at-south-branch-elementary-school/" rel="bookmark" title="Canada 150 concert at South Branch Elementary School"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/South-Branch-Canada-150-Grade-6-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/05/South-Branch-Canada-150-Grade-6-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/05/South-Branch-Canada-150-Grade-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Canada 150 concert at South Branch Elementary School"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/local-news/" class="td-post-category">Local News</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/canada-150-concert-at-south-branch-elementary-school/" rel="bookmark" title="Canada 150 concert at South Branch Elementary School">Canada 150 concert at South Branch Elementary School</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/music-line-up-revealed-for-canada-day-in-riverside-park/" rel="bookmark" title="Music line-up revealed for Canada Day in Riverside Park"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/03/winning-logo-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/03/winning-logo-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/03/winning-logo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Music line-up revealed for Canada Day in Riverside Park"/></a></div> <a href="http://www.ngtimes.ca/category/news-articles/events/" class="td-post-category">Events</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/music-line-up-revealed-for-canada-day-in-riverside-park/" rel="bookmark" title="Music line-up revealed for Canada Day in Riverside Park">Music line-up revealed for Canada Day in Riverside Park</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5917bc640ddb8" data-td_block_id="td_uid_23_5917bc640ddb8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_23_5917bc640ddb8" data-td_block_id="td_uid_23_5917bc640ddb8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-4229"><a href="http://www.ngtimes.ca/category/merrickville-wolford/">Merrickville-Wolford</a>
<ul class="sub-menu">
<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_33_5917bc6413891_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_33_5917bc6413891"><script>var block_td_uid_33_5917bc6413891 = new tdBlock();
block_td_uid_33_5917bc6413891.id = "td_uid_33_5917bc6413891";
block_td_uid_33_5917bc6413891.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"82","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_33_5917bc6413891_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_33_5917bc6413891_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_33_5917bc6413891.td_column_number = "3";
block_td_uid_33_5917bc6413891.block_type = "td_block_mega_menu";
block_td_uid_33_5917bc6413891.post_count = "5";
block_td_uid_33_5917bc6413891.found_posts = "125";
block_td_uid_33_5917bc6413891.header_color = "";
block_td_uid_33_5917bc6413891.ajax_pagination_infinite_stop = "";
block_td_uid_33_5917bc6413891.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_33_5917bc6413891);
</script><div id=td_uid_33_5917bc6413891 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/merrickvilles-vimy-oak/" rel="bookmark" title="Merrickville’s Vimy Oak"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/vimy-oaks-logo-sm-218x150.png" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/05/vimy-oaks-logo-sm-218x150.png 218w, http://www.ngtimes.ca/wp-content/uploads/2017/05/vimy-oaks-logo-sm-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Merrickville’s Vimy Oak"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/merrickvilles-vimy-oak/" rel="bookmark" title="Merrickville’s Vimy Oak">Merrickville’s Vimy Oak</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/baldachin-inn-hosts-first-public-engagement-session-on-rural-education/" rel="bookmark" title="Baldachin Inn hosts first  public engagement session on  rural education"><img width="121" height="40" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/03/ontario_logo.gif" alt="" title="Baldachin Inn hosts first  public engagement session on  rural education"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/baldachin-inn-hosts-first-public-engagement-session-on-rural-education/" rel="bookmark" title="Baldachin Inn hosts first  public engagement session on  rural education">Baldachin Inn hosts first public engagement session on rural&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/ride-for-disabled-vets-in-merrickville-this-weekend/" rel="bookmark" title="Ride for Disabled Vets in  Merrickville this weekend"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/Ride-for-disabled-vets-1-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/05/Ride-for-disabled-vets-1-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/05/Ride-for-disabled-vets-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ride for Disabled Vets in  Merrickville this weekend"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/ride-for-disabled-vets-in-merrickville-this-weekend/" rel="bookmark" title="Ride for Disabled Vets in  Merrickville this weekend">Ride for Disabled Vets in Merrickville this weekend</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/farmers-market-coming-to-merrickville/" rel="bookmark" title="Farmers&#8217; Market  coming to Merrickville"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/merrickville-market-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/05/merrickville-market-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/05/merrickville-market-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Farmers&#8217; Market  coming to Merrickville"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/farmers-market-coming-to-merrickville/" rel="bookmark" title="Farmers&#8217; Market  coming to Merrickville">Farmers&#8217; Market coming to Merrickville</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/theatre-night-in-merrickville-shines-the-spotlight-on-self-help-by-dummiez/" rel="bookmark" title="Theatre Night in Merrickville shines the spotlight on “Self-Help by Dummiez”"><img width="218" height="150" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/7-Cast-at-rehearsal-218x150.jpg" srcset="http://www.ngtimes.ca/wp-content/uploads/2017/05/7-Cast-at-rehearsal-218x150.jpg 218w, http://www.ngtimes.ca/wp-content/uploads/2017/05/7-Cast-at-rehearsal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Theatre Night in Merrickville shines the spotlight on “Self-Help by Dummiez”"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/theatre-night-in-merrickville-shines-the-spotlight-on-self-help-by-dummiez/" rel="bookmark" title="Theatre Night in Merrickville shines the spotlight on “Self-Help by Dummiez”">Theatre Night in Merrickville shines the spotlight on “Self-Help by Dummiez”</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5917bc6413891" data-td_block_id="td_uid_33_5917bc6413891"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_33_5917bc6413891" data-td_block_id="td_uid_33_5917bc6413891"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4415"><a href="http://www.ngtimes.ca/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-1897"><a href="http://www.ngtimes.ca/print/">Copy and Print Centre</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1791"><a href="http://www.ngtimes.ca/printjob/">Print Job Order Form</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1704"><a href="http://www.ngtimes.ca/web/">Web Design</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47"><a target="_blank" href="http://issuu.com/ngtimes">Print Edition</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5083"><a href="http://www.ngtimes.ca/canada-150/">Canada 150</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Site Designed and Hosted by: <a href="http://www.businesscontent.ca">Business Content</a> </div>
</div>
</div>
</div>
</div> 
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.ngtimes.ca/merrickvilles-vimy-oak/" rel="bookmark" title="Merrickville’s Vimy Oak"><img width="300" height="160" class="entry-thumb" src="http://www.ngtimes.ca/wp-content/uploads/2017/05/vimy-oaks-logo-sm-300x160.png" alt="" title="Merrickville’s Vimy Oak"/></a></div> <a href="http://www.ngtimes.ca/category/merrickville-wolford/" class="td-post-category">Merrickville-Wolford</a> </div>
<h3 class="entry-title td-module-title"><a href="http://www.ngtimes.ca/merrickvilles-vimy-oak/" rel="bookmark" title="Merrickville’s Vimy Oak">Merrickville’s Vimy Oak</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://www.ngtimes.ca/author/thetimes/">NG Times</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-10T15:57:20+00:00">May 10, 2017</time></span> <div class="td-module-comments"><a href="http://www.ngtimes.ca/merrickvilles-vimy-oak/#respond">0</a></div> </div>
</div>
</div>
</div>
 
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>var advads_tracking_ads = [];</script><script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7.1'></script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"http:\/\/www.ngtimes.ca\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"frontend"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://www.ngtimes.ca/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover{background-color:#0ea0d7;}#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured{background-color:#0ea0d7;}.tribe-events-list-widget .tribe-event-featured,.tribe-events-venue-widget .tribe-event-featured,.tribe-mini-calendar-list-wrapper .tribe-event-featured,.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event{background-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single{background-color:rgba(14,160,215,.7);border-color:#0ea0d7;}.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover{background-color:#0ea0d7;}</style>
 
<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"North Grenville","api_location":"Kemptville","api_language":"en","today_icon":"shower-rain-n","today_icon_text":"light intensity shower rain","today_temp":[10.4,50.6],"today_humidity":93,"today_wind_speed":[1.5,0.9],"today_min":[10,50],"today_max":[11,51.8],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1494777600,"day_temp":[15,59],"day_name":"Sun","owm_day_index":1},{"timestamp":1494864000,"day_temp":[12,53],"day_name":"Mon","owm_day_index":2},{"timestamp":1494950400,"day_temp":[14,58],"day_name":"Tue","owm_day_index":3},{"timestamp":1495036800,"day_temp":[23,73],"day_name":"Wed","owm_day_index":4},{"timestamp":1495123200,"day_temp":[12,53],"day_name":"Thu","owm_day_index":5}],"api_key":"f166e0697a8541984a1c4dce5221f592"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[4996]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.ngtimes.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.ngtimes.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
 